Bike Won't Start - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old Apr 16th, 2011, 12:53 pm Thread Starter
Member
 
Join Date: Mar 2008
Location: Ottawa, ON, CA
Posts: 56
Bike Won't Start

I have had my 05LT on charge all week at the end oof the winter in anticipation of the spring. When I hit the starter it gave a partial whirl and then nothing. I waited a couple of hours and same thing, this has happened three times now. I have even put my car starter on it and set it at boost and same thing. Any help would be appreciated.

Doug
Doug69 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old Apr 17th, 2011, 12:07 pm
Member
 
Hairpin's Avatar
 
Join Date: Apr 2008
Location: Redmond, WA, USA
Posts: 53
Re: Bike Won't Start

Time for a new battery. It seems bike battereis don't like sitting around much. I put each of our bikes on the trickle charger once a week all winter.

Bill MacDonald
Redmond, WA

'99 LT "Luther"

'03 Aprilia Tuono "Thunder"
'09 K1300S "Rufus II"

"The more I learn, the less I know"
Hairpin is offline  
post #3 of 10 Old Apr 17th, 2011, 1:04 pm Thread Starter
Member
 
Join Date: Mar 2008
Location: Ottawa, ON, CA
Posts: 56
Re: Bike Won't Start

Thanks, Have also come to the same conclusion, PS my wife in fact was quick to point it out despite my denial It is only 4 yrs old and I was really hoping it wasn't.

Doug
Doug69 is offline  
 
post #4 of 10 Old Apr 17th, 2011, 1:33 pm
Senior Member
 
JimH's Avatar
 
Join Date: Jul 2003
Location: west coast of , MI,
Posts: 256
Garage
Re: Bike Won't Start

Quote:
Originally Posted by Doug69
...it gave a partial whirl and then nothing. I waited a couple of hours and same thing ...even put my car starter on it and set it at boost and same thing.
Does 'nothing' mean no lights, no radio, no nothing? Or, the starter turns over and then stops, but the lights are still on?
JimH is offline  
post #5 of 10 Old Apr 17th, 2011, 4:00 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,661
Re: Bike Won't Start

I am thinking he means it just won'tengage again which is typical of a marginal battery. But we will wait for his answer.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 114 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #6 of 10 Old Apr 17th, 2011, 5:50 pm Thread Starter
Member
 
Join Date: Mar 2008
Location: Ottawa, ON, CA
Posts: 56
Re: Bike Won't Start

Yes, there are lights and the radio works, but as you say, it won't engage on the second or any of the subsequent atempts. I have taken the battery out and will have it load tested tomorrow. I bought it in Apr 07 and should have lasted lnger than that. Especially since this winter things didn't get that cold in the garage

Thanks again
Doug
Doug69 is offline  
post #7 of 10 Old Apr 17th, 2011, 6:26 pm
Senior Member
 
JimH's Avatar
 
Join Date: Jul 2003
Location: west coast of , MI,
Posts: 256
Garage
Re: Bike Won't Start

If the lights are still on after a start attempt, I suspect it can't really be a 'dead' battery, and in this case it more likely may be a bad connection in the power wire to the starter.
JimH is offline  
post #8 of 10 Old Apr 17th, 2011, 7:44 pm
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,430
Re: Bike Won't Start

Quote:
Originally Posted by Doug69
Yes, there are lights and the radio works, but as you say, it won't engage on the second or any of the subsequent atempts. I have taken the battery out and will have it load tested tomorrow. I bought it in Apr 07 and should have lasted lnger than that. Especially since this winter things didn't get that cold in the garage

Thanks again
Doug
That makes the battery 4 years old. That is fairly typical for a M/C battery so I suspect it may be at end of life. My 2007 still has the original battery and it seemed to crank a little slow this spring even though it was on a tender all winter. I am guessing I will be buying a new battery shortly as well as mine will be 4 years old in June.

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
post #9 of 10 Old Apr 18th, 2011, 1:53 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,661
Re: Bike Won't Start

If the battery voltage is below 11.4 the starter will not engage. Lights will be on, dash will be functional. Just no response to the button push.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 114 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #10 of 10 Old Apr 20th, 2011, 5:54 am Thread Starter
Member
 
Join Date: Mar 2008
Location: Ottawa, ON, CA
Posts: 56
Re: Bike Won't Start

Thanks everyone for your thoughts. I took it in for testing and it was only at 40% capacity so I bought an after market battery and saved $60 off OEM which as I said didn't last past 4 yrs.

Doug
Doug69 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Shipping Bike to Europe Mugszy Bike Talk 36 Mar 8th, 2009 2:28 pm
2003 LT a No Start Problem knlkern K1200LT 11 Aug 26th, 2008 9:00 pm
Bike won't start jvalny K1200LT 1 Sep 5th, 2007 8:00 pm
Bike won't start acs5166 K1200LT 8 Jul 26th, 2007 9:15 am
Help, my bike won't start! zuchero K1200LT 40 Oct 18th, 2006 8:49 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome