Another Radio Problem - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Jan 16th, 2011, 3:57 pm Thread Starter
Junior Member
 
Join Date: Jan 2009
Location: , New South Wales, Australia
Posts: 7
Another Radio Problem

Hi All,
I have had a look around the site and cant seem to find a solution to my problem, which is:
I have an '01 LT and for some reason the radio has decided to play up. when I turn it on it goes to full volume and I cant use any of the controls except the on/off button. This is intermittent, some times I turn it on and all is ok, for a while then full volume and I am stuck in the mode I was in.
I have tried removing the fuse and also disconnecting the battery without success.

Any thoughts.

Thanks
Stephen
sh059 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Jan 16th, 2011, 5:22 pm
Senior Member
 
GlennM86's Avatar
 
Join Date: Mar 2008
Location: Virginia Beach, VA, USA
Posts: 605
Re: Another Radio Problem

Stephen,,

Sorry I can't help, but it sounds like another symptom (new) for the failing radio. I have no left rear speaker. I only use my internal helmet speakers now.

Good luck

Glenn
Virginia Beach VA and Washington DC

2006 K1200LT "Phoenix Helena": Dark Graphite (#946)
2005 K1200LT "Dolly": Dark Graphite (#946) - Totaled July 2011
2002 K1200LT "Helga"-totaled Apr 2009
Iron Butt Membership # 45813


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

<By Motorcycle>


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

<By Car or Ship>
GlennM86 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Frustrated with XM Radio Customer Service wcarter Satellite Radio 19 Jan 16th, 2019 9:24 am
Radio just quit atps1234 K1200LT 62 May 29th, 2017 10:43 pm
An 'Other" wierd Radio problem K1200LT-TH K1200LT 5 Oct 14th, 2009 10:24 am
Radio problem erichotdoc Bike Talk 3 Sep 11th, 2009 11:21 pm
radio problem on 1200LTE couleekid Chit Chat 0 Jul 3rd, 2008 11:40 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome