Whuring sound when I connect 2 prong plug under gas tank - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Jan 6th, 2011, 1:00 am Thread Starter
Senior Member
 
BecketMa's Avatar
 
Join Date: Jul 2002
Location: Tucson, AZ, USA
Posts: 3,522
Whuring sound when I connect 2 prong plug under gas tank

I installed a new fuel filter when I installed new shocks. Plus I changed all of the fluids and removed the canister.

I've remounted the tank. With no key in the ignition, when I connect the two prong plug at the bottom rear of the tank, on the brake lever side, I hear a whuring sound.

I don't know where the sound is coming from since I disconnect the plug and jack when the noise starts.

If it makes any difference, the white plug at the top of the gas tank was connected.

Any suggestions?

When I turn the ignition on I get the normal sounds; when I hit the starter key, the starter kicks in.

Many Thanks
Bob

"He was a foul caricature of himself, a man with no soul, no inner convictions, with the integrity of a hyena, and the style of a poison toad." H. S. Thompson
BecketMa is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Jan 6th, 2011, 6:10 am
Senior Member
 
drifter36's Avatar
 
Join Date: Jun 2003
Location: Rockaway Borough, NJ, USA
Posts: 306
Re: Whuring sound when I connect 2 prong plug under gas tank

Make sure you haven't mistakenly connected the fuel pump connector to the spare powerlet connector hanging in the same area. Believe it or not, they fit. How do I know this?

Bob

Bob
2003 K1200LT Black
Rockaway, NJ
drifter36 is offline  
post #3 of 4 Old Jan 6th, 2011, 6:57 am
Senior Member
 
Join Date: Feb 2004
Location: exeter, Devon, england uk
Posts: 121
Re: Whuring sound when I connect 2 prong plug under gas tank

Unfortunately, i can confirm what Bob says.
Of couse i didnt do it myself, i just know a man who did!!!!.
Regards
Stevie
stevie1 is offline  
 
post #4 of 4 Old Jan 6th, 2011, 6:17 pm Thread Starter
Senior Member
 
BecketMa's Avatar
 
Join Date: Jul 2002
Location: Tucson, AZ, USA
Posts: 3,522
Re: Whuring sound when I connect 2 prong plug under gas tank

That was it.

Many thanks
Bob

"He was a foul caricature of himself, a man with no soul, no inner convictions, with the integrity of a hyena, and the style of a poison toad." H. S. Thompson
BecketMa is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Making Custom Cable For Dice sreid iPod/MP3 29 Apr 19th, 2010 9:36 pm
Help, connect to Aux input but no sound. fh8932 K1200LT 18 Apr 3rd, 2010 9:04 am
LT Sound: Donate Your Old Radio For My Experiment Hairpin K1200LT 16 Dec 8th, 2008 1:55 pm
The Most Seductive Sound Lonewuff Humor 2 Feb 4th, 2007 1:52 pm
Help, I cut a hole into my gas tank. CARNEYM K1200LT 30 Apr 14th, 2006 11:02 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome