Wiring question (update) - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Oct 15th, 2010, 1:57 pm Thread Starter
Member
 
Join Date: Aug 2010
Location: Houma, La, USA
Posts: 41
Wiring question (update)

Some may of read my earlier post about loose wires under my recently bought '03 LT Custom. I had three connectors that were loose, while digging around trying to figure why the Midland CB doesn't work. I dicovered a 4th wire!!! After doing a the usual careful Cajun/Redneck examination (IE, touch them to the battery and flip switches and see what happens ). I was able to get the fog lamps on the front tire to work, Woot!.

Now I got these last two wires left. The have a BMW sticker with part numbers on it, and the both appear to got into a Bosch Relay (Might be a relay.) One has a red band near the end and the other has a orange band. When you touch one ( believe the red one) of them to the positive terminal, it shorts out the bike. Well as much as I was listening to the radio with the key in the accesory posistion. I touched the post with the wire, sparks flew, radio cut out and I went inside for another beer.

As these two appear to be factory installed, I was wondering if other LT owners have a clue as to what they are for, and where they go. IE, if ya got a '03 look under you seat seat and tell me, .

As for while the Midland CB doesn't work, I don't have a clue. I removed from the base and brought it inside and wired it 12v power source. It came on fine. I guess I'll need to radio shack and get a cheap volt meter to trace the loss of power.
Attached Thumbnails
Click image for larger version

Name:	DSC01258.JPG
Views:	67
Size:	134.3 KB
ID:	29214   Click image for larger version

Name:	DSC01260.JPG
Views:	57
Size:	128.0 KB
ID:	29215   Click image for larger version

Name:	DSC01261.JPG
Views:	63
Size:	134.6 KB
ID:	29216  
69stalker is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Oct 19th, 2010, 5:38 pm Thread Starter
Member
 
Join Date: Aug 2010
Location: Houma, La, USA
Posts: 41
Re: Wiring question (update)

So no-one has a clue?
69stalker is offline  
post #3 of 5 Old Oct 19th, 2010, 6:00 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,229
Re: Wiring question (update)

The PN on the cable appears to be comm related but does not show up in a parts search. The rest is anybody's guess. I worked on one a while back that had no less than two extra fuse blocks and 12 relays added over factory stuff (and at least a mile of wiring). I think your leads were disconnected for a good reason given the results you found when touching them to the battery.



I fat fingered the PN, it crosses to:99000001788
[99000001788] Retail Price: $65.00
Our Price: $65.00ACCESSORY PWR RELAY S

Perhaps it was there to power some added accessory that has been removed

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
 
post #4 of 5 Old Oct 19th, 2010, 6:50 pm Thread Starter
Member
 
Join Date: Aug 2010
Location: Houma, La, USA
Posts: 41
Re: Wiring question (update)

Thanks Jzeiler, at least I got a somewhat of a start. Being that it's a 2003 LT Custom, and the wires are tagged with a BMW number. I was hoping at least a start before removing all of the tupperware and doing a wire by wire trace. As you might be able to see in the photos, the wiring is from either from factory or dealer installed equipment.

After installing my Zumo 660, I realized on how many wires there were on this bike.
69stalker is offline  
post #5 of 5 Old Oct 20th, 2010, 12:13 pm
Senior Member
 
ustasub's Avatar
 
Join Date: Nov 2003
Location: San Diego, CA, USA
Posts: 217
Re: Wiring question (update)

Looks to me like the relay for the comm system power, I did an upgarde to my 00 to install stock intercom (came off a wrecked bike and didnt include all the cables) and had to buy that cable as well as the leads from the intercom pigtails to headset pigtails...it comes as a kit...

Jeff Davis
San Diego, CA
'00 Pacific Blue AKA BluBlur
'08 WR250F
'07 TTR125L (for the kid)
ustasub is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Very specific wiring question - Rear Speakers midwilshire Intercom, CB, & 2-Way Radios 11 Nov 21st, 2011 4:37 pm
Wiring question finlander K1200LT 3 Aug 9th, 2010 11:24 pm
Rear trunk wiring harness removal/replacement ljjohns Intercom, CB, & 2-Way Radios 0 Apr 11th, 2010 12:56 pm
Question: CD wiring connectors mintaka iPod/MP3 3 May 23rd, 2006 4:15 pm
Yet another wiring question RaffyK Chit Chat 7 Dec 18th, 2005 10:01 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome