Bike wouldn't turn off - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Oct 4th, 2010, 3:26 am Thread Starter
Member
 
Foodle's Avatar
 
Join Date: Nov 2009
Location: Nottingham, , UK
Posts: 42
Bike wouldn't turn off

Hi,

During an EXTREMELY wet ride yesterday from Glencoe(Scotland) back to Nottingham I had a problem.

Pulled into services for a quick comfort break, everything fine. Started bike and went to refuel. Turned ignition off and removed key. Bike still running, lights still on as though the key was still in. Cut the engine, refuelled, paid and restarted the bike and got on my way.

On arriving home some three hours later the bike shut off as normal.

Do I put this down to the wet conditions or is this the initial signs of a developing problem?

Did notice that when key was removed the battery light was a little illuminated, not as normal, just very dimly lit.

Any ideas?

Thanks in advance.

1999 K1200LT (Fastest Colour, Canyon Red)
Foodle is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Oct 4th, 2010, 1:56 pm
Senior Member
 
Join Date: Apr 2002
Posts: 14,436
Re: Bike wouldn't turn off

Quote:
Originally Posted by Foodle
Hi,

During an EXTREMELY wet ride yesterday from Glencoe(Scotland) back to Nottingham I had a problem.

Pulled into services for a quick comfort break, everything fine. Started bike and went to refuel. Turned ignition off and removed key. Bike still running, lights still on as though the key was still in. Cut the engine, refuelled, paid and restarted the bike and got on my way.

On arriving home some three hours later the bike shut off as normal.

Do I put this down to the wet conditions or is this the initial signs of a developing problem?

Did notice that when key was removed the battery light was a little illuminated, not as normal, just very dimly lit.

Any ideas?

Thanks in advance.
Starter relay stuck (how'd you 'cut the engine?).

Check out items 13 and 14 in the list under Electrical. Coupla suggestions for a quick fix, but your dealer may have the permanent one. Good luck.
Dick is offline  
post #3 of 6 Old Oct 4th, 2010, 3:48 pm
Senior Member
 
Toolman's Avatar
 
Join Date: Sep 2005
Location: Katy, TX - USA
Posts: 507
Re: Bike wouldn't turn off

Dick, this doesn't sound like the 'ole "starter relay sticking problem".

He indicated that it wouldn't shut off...not that the bike kept cranking/turning over.

So...sounds like it must have been VERY VERY wet inside the switch.

I wish I could think of clever things to say in my signature.
Toolman is offline  
 
post #4 of 6 Old Oct 4th, 2010, 4:01 pm
Senior Member
 
Join Date: Sep 2008
Location: Logan, UT, USA
Posts: 131
Re: Bike wouldn't turn off

Might want to get some di-electric grease. When I do any service at all on my bike, I disconnect all the couplers I come across and grease them up. I haven't had a "wet" problem yet and I ride in the rain quite often.
John

2002 K1200LT
RockyRaccon is offline  
post #5 of 6 Old Oct 4th, 2010, 5:37 pm Thread Starter
Member
 
Foodle's Avatar
 
Join Date: Nov 2009
Location: Nottingham, , UK
Posts: 42
Re: Bike wouldn't turn off

I can guarantee it was VERY VERY VERY wet.

Seven hours of torrential rain.

Thanks for the replies.

I will keep an eye on it and have a look around inside when I fit the periscope

1999 K1200LT (Fastest Colour, Canyon Red)
Foodle is offline  
post #6 of 6 Old Oct 4th, 2010, 6:43 pm
Senior Member
 
Join Date: Apr 2002
Posts: 14,436
Re: Bike wouldn't turn off

Quote:
Originally Posted by Toolman
Dick, this doesn't sound like the 'ole "starter relay sticking problem".

He indicated that it wouldn't shut off...not that the bike kept cranking/turning over.

So...sounds like it must have been VERY VERY wet inside the switch.
Yep, you're right. I misread his post, and got myself cornfuzed - and then got excited that the search feature worked for me, so didn't preview the thing. Thanks for setting me straight, and apologies to 'Foodle' for the mis-lead.
Dick is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Never Again!!!!!!!!!!! JTEC K1200LT 75 Oct 16th, 2014 7:44 am
Insurance Co. declaring bike totaled. NRuest K1200LT 39 Sep 22nd, 2009 9:01 pm
Bike Swap jarhead354 K1200LT 7 Sep 21st, 2009 1:26 am
A Rick Mayer seat Testimonial (basicly a rant) atlmichael K1200LT 51 Aug 5th, 2009 12:41 pm
This newbie LT guy was in bike accident jdsd-tourteam K1200LT 43 Jan 25th, 2008 9:44 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome