Lost my Fob need help - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old Oct 2nd, 2010, 5:19 pm Thread Starter
Senior Member
 
docwagner's Avatar
 
Join Date: Jan 2005
Location: Greenville, NC, USA
Posts: 1,067
Lost my Fob need help

It's been a while since I've been around these parts. My bikes been laid up for about a year and I'm trying to get it back on the road. It's a 2001 K1200LT. Well I can't seem to find the primary key with the key fob. I do have spare keys and the little black cylinder thingy that I think does something with the alarm also, but I bought the bike second hand and I don't have the code to disable the alarm and I don't have the alarm manual. I only ever used the fob to start the bike. So I'm turning to you guys for help. I went through the archives, but couldn't find the answers I need. When I turn the ignition on all the lights come on, but the ignition is locked out so the bike won't start. No alarm sounds, in fact I don't think I have ever heard the alarm sound since I've owned it.

Thanks for your help in advance.

Adversity builds character.

BMW MOA #: 115771
My rides: '01 K1200LT Black (of course)
'00 BMW 540i (also black)
'76 Toyota Landcruiser FJ40 (not black)
'06 Toyota Landcruiser (black again)
docwagner is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old Oct 2nd, 2010, 5:30 pm
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
Re: Lost my Fob need help

Doc...that is gonna take cogitation.. I think you have to get code from bmw.

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
post #3 of 10 Old Oct 2nd, 2010, 5:36 pm Thread Starter
Senior Member
 
docwagner's Avatar
 
Join Date: Jan 2005
Location: Greenville, NC, USA
Posts: 1,067
Re: Lost my Fob need help

Yikes!!

Adversity builds character.

BMW MOA #: 115771
My rides: '01 K1200LT Black (of course)
'00 BMW 540i (also black)
'76 Toyota Landcruiser FJ40 (not black)
'06 Toyota Landcruiser (black again)
docwagner is offline  
 
post #4 of 10 Old Oct 2nd, 2010, 5:37 pm Thread Starter
Senior Member
 
docwagner's Avatar
 
Join Date: Jan 2005
Location: Greenville, NC, USA
Posts: 1,067
Re: Lost my Fob need help

What's this black cylinder thingy for? I thought it had something to do with the alarm system.

Adversity builds character.

BMW MOA #: 115771
My rides: '01 K1200LT Black (of course)
'00 BMW 540i (also black)
'76 Toyota Landcruiser FJ40 (not black)
'06 Toyota Landcruiser (black again)
docwagner is offline  
post #5 of 10 Old Oct 2nd, 2010, 7:51 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,231
Re: Lost my Fob need help

Place the end over the alarm LED and it is supposed to "de-activate" the ignition lock out. Barring success with that you can always remove and bypass the alarm altogether. It is well documented here.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #6 of 10 Old Oct 2nd, 2010, 8:34 pm Thread Starter
Senior Member
 
docwagner's Avatar
 
Join Date: Jan 2005
Location: Greenville, NC, USA
Posts: 1,067
Re: Lost my Fob need help

I will give that a shot. If I need to go to Germany what information do I need to give them?

Adversity builds character.

BMW MOA #: 115771
My rides: '01 K1200LT Black (of course)
'00 BMW 540i (also black)
'76 Toyota Landcruiser FJ40 (not black)
'06 Toyota Landcruiser (black again)
docwagner is offline  
post #7 of 10 Old Oct 2nd, 2010, 8:46 pm Thread Starter
Senior Member
 
docwagner's Avatar
 
Join Date: Jan 2005
Location: Greenville, NC, USA
Posts: 1,067
Re: Lost my Fob need help

Is there a special technique, cause just applying it to the light didn't work?

Adversity builds character.

BMW MOA #: 115771
My rides: '01 K1200LT Black (of course)
'00 BMW 540i (also black)
'76 Toyota Landcruiser FJ40 (not black)
'06 Toyota Landcruiser (black again)
docwagner is offline  
post #8 of 10 Old Oct 3rd, 2010, 10:37 pm Thread Starter
Senior Member
 
docwagner's Avatar
 
Join Date: Jan 2005
Location: Greenville, NC, USA
Posts: 1,067
Re: Lost my Fob need help

Good news! I found the keys and fob. My son had taken them so no one would steal the bike. I'll be back on the road soon.
Thanks to all.

Adversity builds character.

BMW MOA #: 115771
My rides: '01 K1200LT Black (of course)
'00 BMW 540i (also black)
'76 Toyota Landcruiser FJ40 (not black)
'06 Toyota Landcruiser (black again)
docwagner is offline  
post #9 of 10 Old Oct 4th, 2010, 8:37 am
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
Re: Lost my Fob need help

Get your backup!

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
post #10 of 10 Old Oct 4th, 2010, 9:12 am
Senior Member
 
Boatzo's Avatar
 
Join Date: Jun 2010
Location: Hartfield, VA, USA
Posts: 1,105
Re: Lost my Fob need help

Doc,

Glad you found the key and FOB. I don't use the FOB any more as it is too bulky, I just use the little black thingy. You may need to clean the LED surface to get it to work. If it is working you get a LED blink when it is activated.

Now that you are mobile again ride to Bee's BBQ and have some heart attack on a plate for me.

Bill
Eastern Virginia (Middle Peninsula)
K3ZXV
05 Honda Sabre 1100
04 Triumph Speedmaster , Black with
California Sidecar Friendship II
99 K1200LT, Basalt Gray "DELILAH" (SOLD)
99 R1100RT ,Glacier Green (SOLD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
Boatzo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
lost 4th gear on the road, Little Rock ldbikin K1200LT 2 Oct 18th, 2009 10:04 pm
Lost Wallet gunny Humor 11 Oct 8th, 2008 7:41 pm
Lost the will to live-preceded in death by his parents yechave Humor 2 Aug 1st, 2008 2:36 pm
"Papers please" - we've lost the war jgburns Chit Chat 57 Mar 7th, 2007 3:51 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome