I have a mechanical problem - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old Sep 22nd, 2010, 3:20 pm Thread Starter
Junior Member
 
Join Date: Oct 2005
Location: Puerto la Cruz, anzoategui, venezuela
Posts: 10
Unhappy I have a mechanical problem

have a mechanical problem by not using the right tools were isolated from the engine block threads that hold the valve cover bolts which is the best solution?, Someone going through this problem?

Romulo A. Aceituno
K1200LT 1999
Venezuela.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Romulo Aceituno; Sep 22nd, 2010 at 3:37 pm.
Romulo Aceituno is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old Sep 22nd, 2010, 5:29 pm
Senior Member
 
gunny's Avatar
 
Join Date: Aug 2003
Location: Kings Mountain, NC, USA
Posts: 3,089
Re: I have a mechanical problem

Not sure what you are asking. Someone used an improper wrench installing the valve cover and now you are having a problem getting them off? Bolts stripped or improperly threaded?

B D R
gunny is offline  
post #3 of 14 Old Sep 22nd, 2010, 8:25 pm
Senior Member
 
sheldan2's Avatar
 
Join Date: Mar 2005
Location: kings mountain, NC, usa
Posts: 2,099
Re: I have a mechanical problem

Maybe you need a heli coil.

Courage doesn't always roar. Sometimes it is the quiet voice at the end of the day saying " I'll try again tomorrow".


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sheldan2 is offline  
 
post #4 of 14 Old Sep 23rd, 2010, 5:05 pm
Senior Member
 
casualemt's Avatar
 
Join Date: Jun 2009
Location: Oak Harbor, WA, USA
Posts: 676
Re: I have a mechanical problem

Hola Romulo,
Lo ciento que tiene una problema, Pero es dificil para entender la problema. Las palabras de engles que usan no estan claro. Usa una website se llama www.babelfish.com para hacer una translation.
Buena Suerte
Ricardo

RICH CANNON
2000 K1200LT "a great ride"
2002 GL1800 powerful, but boring..(gone)
1979 XS1100 (gone)
1986 VT500 Ascot (gone)
1972 Honda 500-4 (gone)
1961 Lambretta (way gone)
1962 Allstate Compact (gone but not forgotten)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
casualemt is offline  
post #5 of 14 Old Sep 25th, 2010, 10:23 am Thread Starter
Junior Member
 
Join Date: Oct 2005
Location: Puerto la Cruz, anzoategui, venezuela
Posts: 10
Re: I have a mechanical problem

Thank you for your answers and forgive me but my English is bad, try to explain when the lid empacadura change valves was the screw without torquimetro and strained several threads block engine, not is that kind of repair done or how it is the most appropriate


Gracias por sus respuestas y discúlpenme pero mi ingles es malo, como trate de explicar cuando hacían el cambio de la empacadura del tapa válvulas apretaron los tornillo sin torquimetro y se estropearon varias roscas del bloque del motor , no se que tipo de reparación hacer o cuan es la mas adecuada.

Romulo A. Aceituno
K1200LT 1999
Venezuela.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Romulo Aceituno is offline  
post #6 of 14 Old Sep 25th, 2010, 10:41 am
Senior Member
 
zippy_gg's Avatar
 
Join Date: Jun 2004
Location: Kennesaw, GA, USA
Posts: 8,120
Re: I have a mechanical problem

Quote:
Originally Posted by Romulo Aceituno
Thank you for your answers and forgive me but my English is bad, try to explain when the lid empacadura change valves was the screw without torquimetro and strained several threads block engine, not is that kind of repair done or how it is the most appropriate
So the mechanic did not use a torque wrench and overtightened something, but I am not sure if it is just the valve cover or something inside, when putting the camshafts back on after the valve adjustment.


Quote:
Originally Posted by Romulo Aceituno
Gracias por sus respuestas y discúlpenme pero mi ingles es malo, como trate de explicar cuando hacían el cambio de la empacadura del tapa válvulas apretaron los tornillo sin torquimetro y se estropearon varias roscas del bloque del motor , no se que tipo de reparación hacer o cuan es la mas adecuada.
Tienes fotos? Ayudaria mucho...

Gilles & Kathy
BMWMOA# 154719
IBA# 71594
2011 Ostra Gray RT
06 Mercedes-Benz E350 Estate (parts and people hauler)
2012 BMW X3 (parts and people hauler)
86 Porsche 911 Cabriolet (my "new" baby)



For her I climbed the highest mountain!
For her I swam across the deepest ocean!
For her I walked through the largest desert!
And then she left me... She said I was never home!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zippy_gg is offline  
post #7 of 14 Old Sep 25th, 2010, 11:01 am Thread Starter
Junior Member
 
Join Date: Oct 2005
Location: Puerto la Cruz, anzoategui, venezuela
Posts: 10
Re: I have a mechanical problem

Si gracias, se estropearon las roscas que apretan los tornillos del tapa válvulas.

If thanks, strained the threads that match the cap bolts valves

Romulo A. Aceituno
K1200LT 1999
Venezuela.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Romulo Aceituno is offline  
post #8 of 14 Old Sep 25th, 2010, 11:05 am Thread Starter
Junior Member
 
Join Date: Oct 2005
Location: Puerto la Cruz, anzoategui, venezuela
Posts: 10
Re: I have a mechanical problem

Quote:
Originally Posted by gunny
Not sure what you are asking. Someone used an improper wrench installing the valve cover and now you are having a problem getting them off? Bolts stripped or improperly threaded?

Exactly that is what step

Romulo A. Aceituno
K1200LT 1999
Venezuela.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Romulo Aceituno is offline  
post #9 of 14 Old Sep 25th, 2010, 11:08 am Thread Starter
Junior Member
 
Join Date: Oct 2005
Location: Puerto la Cruz, anzoategui, venezuela
Posts: 10
Re: I have a mechanical problem

Quote:
Originally Posted by casualemt
Hola Romulo,
Lo ciento que tiene una problema, Pero es dificil para entender la problema. Las palabras de engles que usan no estan claro. Usa una website se llama www.babelfish.com para hacer una translation.
Buena Suerte
Ricardo
hank you very good Ricardo page to make translations helps me to be able to communicate with you..........

Romulo A. Aceituno
K1200LT 1999
Venezuela.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Romulo Aceituno is offline  
post #10 of 14 Old Sep 25th, 2010, 12:04 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,233
Re: I have a mechanical problem

Photographs work well too.


Use this: http://www.amazon.com/Helicoil-5546-.../dp/B0002KKPXK

to fix this:
Attached Thumbnails
Click image for larger version

Name:	CIMG1633.JPG
Views:	93
Size:	228.4 KB
ID:	28891   Click image for larger version

Name:	CIMG1634.JPG
Views:	77
Size:	230.2 KB
ID:	28892  

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is online now  
post #11 of 14 Old Sep 25th, 2010, 11:58 pm
Senior Member
 
casualemt's Avatar
 
Join Date: Jun 2009
Location: Oak Harbor, WA, USA
Posts: 676
Re: I have a mechanical problem

Quote:
Originally Posted by Romulo Aceituno
Si gracias, se estropearon las roscas que apretan los tornillos del tapa válvulas.

If thanks, strained the threads that match the cap bolts valves
Romulo, En engles, la cosa que cubre las valvulas se llama VALVE COVER. Si entiendo, los tornillos por este Valve cover se estropearon las roscas de los tornillos?
Si tiene un photo lo hace mas facil

Ricardo...Un gringo que le gusta practicar la lengua

RICH CANNON
2000 K1200LT "a great ride"
2002 GL1800 powerful, but boring..(gone)
1979 XS1100 (gone)
1986 VT500 Ascot (gone)
1972 Honda 500-4 (gone)
1961 Lambretta (way gone)
1962 Allstate Compact (gone but not forgotten)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
casualemt is offline  
post #12 of 14 Old Sep 27th, 2010, 3:16 pm Thread Starter
Junior Member
 
Join Date: Oct 2005
Location: Puerto la Cruz, anzoategui, venezuela
Posts: 10
Re: I have a mechanical problem

Quote:
Originally Posted by jzeiler
Photographs work well too.


Use this: http://www.amazon.com/Helicoil-5546-.../dp/B0002KKPXK

to fix this:

Muchas gracias
Thank you very much for the collaboration

Romulo A. Aceituno
K1200LT 1999
Venezuela.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Romulo Aceituno is offline  
post #13 of 14 Old Nov 3rd, 2010, 9:24 pm Thread Starter
Junior Member
 
Join Date: Oct 2005
Location: Puerto la Cruz, anzoategui, venezuela
Posts: 10
I-BMW-T 5V (Ipod connection)

Good night, please someone in the community cooperation could I tell if the I-BMW-T 5V Silverline (Ipod connection) can be used on the K1200LT year 99. Thanks again for your help

Buenas noches, por favor alguien de la comunidad me prodria decir si el I-BMW-T 5V Silverline (coneccion para Ipod) se puede usar en el K1200lt año 99. Nuevamente gracias por su ayuda

Romulo A. Aceituno
K1200LT 1999
Venezuela.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Romulo Aceituno is offline  
post #14 of 14 Old Nov 6th, 2010, 1:05 am
Senior Member
 
Join Date: Nov 2002
Location: Downey, CA, USA
Posts: 1,330
Re: I-BMW-T 5V (Ipod connection)

Not sure about that particular product but there several ways to make an IPOD work (with varying levels of success) on your '99 LT. If you don't find something with 'search' one of us can send you a few leads.
mjordans2000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Very strange electrical problem starvingdrummer K1200LT 10 May 21st, 2008 10:17 am
GS Mechanical Reliability judgejoe GS Series 24 Apr 22nd, 2008 3:11 pm
Computer Problem Response Form Lonewuff Humor 3 Mar 14th, 2008 3:53 pm
Problem with a BMW car - Am I being unreasonable? DanDiver Chit Chat 8 Dec 20th, 2007 11:51 am
Mechanical Problem After a Ride hschisler K1200LT 44 Mar 26th, 2006 7:59 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome