Jensen install question - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Sep 12th, 2010, 3:20 pm Thread Starter
Member
 
deweychop's Avatar
 
Join Date: May 2010
Location: Naples, FL, US of A
Posts: 36
Jensen install question

Which color wire did you use for power? Red is always hot, but my switchable (green/blue) hot isn't pushing enough juice.

'03 K1200LT
'04 custom chopper built by ME
'82 Honda V45 Magna (future hardtail Houligan bike)
'82 Yamaha XS650 (future hardtail bobber)
'97 Suzuki Bandit 1200S (gone)
'87 Kawasaki ZL1000 Eliminator - scary fast(gone)
'93 Kawasaki Vulcan 1500A (good bye friend)
'83 Yamaha Seca 650 (gone)
deweychop is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Sep 12th, 2010, 4:15 pm
Senior Member
 
Join Date: Jan 2008
Location: Barrington, NH, USA
Posts: 444
Re: Jensen install question

Quote:
Originally Posted by deweychop
Which color wire did you use for power? Red is always hot, but my switchable (green/blue) hot isn't pushing enough juice.

I have a Centech fuse block under the seat and ran a wire from that to the Jensen.

Do not use the red wire that is always hot.

Tony

2006 K1200LT "SNOB"

IBA 35008

"I don't like repeat offenders, I like dead offenders" - Ted Nugent



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
living_free is offline  
post #3 of 6 Old Sep 12th, 2010, 6:07 pm Thread Starter
Member
 
deweychop's Avatar
 
Join Date: May 2010
Location: Naples, FL, US of A
Posts: 36
Re: Jensen install question

Quote:
Originally Posted by living_free
I have a Centech fuse block under the seat and ran a wire from that to the Jensen.

Do not use the red wire that is always hot.
What do the people do who don't have that Centech fuse block? What do they splice into?

Thanks for your reply BTW

'03 K1200LT
'04 custom chopper built by ME
'82 Honda V45 Magna (future hardtail Houligan bike)
'82 Yamaha XS650 (future hardtail bobber)
'97 Suzuki Bandit 1200S (gone)
'87 Kawasaki ZL1000 Eliminator - scary fast(gone)
'93 Kawasaki Vulcan 1500A (good bye friend)
'83 Yamaha Seca 650 (gone)
deweychop is offline  
 
post #4 of 6 Old Sep 12th, 2010, 6:52 pm
Member
 
Join Date: Jul 2008
Location: Brogue, PA, United States
Posts: 55
Re: Jensen install question

Man you made me get off the sofa and trudge down to the shed in my slippers and underwear
Red- always hot
Purple w/Blk stripe - always hot
Brown- ground
Green w/Blue stripe- hot when key is on
mooney3025 is offline  
post #5 of 6 Old Sep 12th, 2010, 7:17 pm Thread Starter
Member
 
deweychop's Avatar
 
Join Date: May 2010
Location: Naples, FL, US of A
Posts: 36
Re: Jensen install question

Quote:
Originally Posted by mooney3025
Man you made me get off the sofa and trudge down to the shed in my slippers and underwear
Red- always hot
Purple w/Blk stripe - always hot
Brown- ground
Green w/Blue stripe- hot when key is on
Sorry about the whole undies thing
I read your posts before and I tried the Green w/blue stripe but it doesn't push the volts. It's a significantly smaller wire as well. Maybe a 22ga. Did this wire work for you?

When I hooked it up to the red (always hot), it worked perfect. Any other thoughts

'03 K1200LT
'04 custom chopper built by ME
'82 Honda V45 Magna (future hardtail Houligan bike)
'82 Yamaha XS650 (future hardtail bobber)
'97 Suzuki Bandit 1200S (gone)
'87 Kawasaki ZL1000 Eliminator - scary fast(gone)
'93 Kawasaki Vulcan 1500A (good bye friend)
'83 Yamaha Seca 650 (gone)
deweychop is offline  
post #6 of 6 Old Sep 12th, 2010, 7:30 pm
Member
 
Join Date: Jul 2008
Location: Brogue, PA, United States
Posts: 55
Re: Jensen install question

I'm sure I used green-blue, I did'nt check volts when I did it. Just that it turned off with the key because like you I used the red first and found out the Jensen power button always stays on.
mooney3025 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
HID install on 99LT jgadget K1200LT 14 Nov 9th, 2009 7:47 pm
HID low beam install on 2003 lt stevie1 K1200LT 5 Jul 16th, 2009 8:09 am
Question About Hid Install On K1200lt cccpastorjack K1200LT 13 Jul 9th, 2007 6:46 am
Baehr Install Question leckhart Intercom, CB, & 2-Way Radios 2 Jul 5th, 2006 3:04 pm
New Battery install question tvolk K1200LT 5 May 19th, 2006 3:38 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome