What was that "pop" noise - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Aug 1st, 2010, 7:36 am Thread Starter
cwo
Senior Member
 
cwo's Avatar
 
Join Date: Nov 2009
Location: Baldwin City, KS, USA
Posts: 374
What was that "pop" noise

Howdy

Put the LT on electric center stand yesterday, and heard a very clear POP noise. Everything seems stable, but I lowered it off the center stand and used the side stand. Looked under the bike and sure enough, One of the mounting bolts snapped off.
(the one that attaches the tubing that skid plate is bolted to. IT is located at the rear of tubing assy.)
Long story short, going to remove the center stand to attempt removal of broken bolt.

1) While I have the stand removed..... what should I look for in the way of wear, binding, etc. ??

2) What should I use to lubricate pivot points??

3) Any ideas as to why the Bolt snapped ???

Thanks for your help.....

Chris Ogle

Life is ephemeral. Don't waste it lookin up big words.
cwo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Aug 1st, 2010, 2:11 pm
Senior Member
 
davek1's Avatar
 
Join Date: Jul 2004
Location: Clinton Township, MI, USA
Posts: 371
Re: What was that "pop" noise

Are you talking about one of the two bolts that hold the center stand? I have an 03 and just removed the bolts and center stand to clean and lubricate. I can't even imagine one of those failing. If that is the bolt that failed, I woud replace it making sure everything is fitted properly in place. I would also examine the cylindrical inserts to make sure they are not worn excessively. Maybe replace those also.
davek1 is offline  
post #3 of 3 Old Aug 1st, 2010, 4:55 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,221
Re: What was that "pop" noise

The only guess I have is the bolt was loose from the factory and repeated use of the EHCS actuator stressed it until it broke. They normally go in with dry blue loctite but they may have missed that one.

Any good grease will work on the pivots both center and side stands. The spring is a killer to get off the center stand and you cannot lube it with out removing the spring. Then pull the bolts (held in with blue loctite so heat to 100 degrees C to soften). Use the circlip to lever out the pivot puck and you will see two o-rings that hold the grease in and keep water out.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
metalic noise at start up davek1 K1200LT 2 Jul 15th, 2010 9:47 am
Engine noise on new versus broken in engine ken6217 RT Series 21 Mar 22nd, 2010 3:47 pm
voice separation on the LT's loudspeaker jusufbw K1200LT 6 Oct 8th, 2007 10:03 pm
BMW CB and CQ HID Lights Creating noise? bman28 Intercom, CB, & 2-Way Radios 8 Mar 28th, 2007 2:55 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome