Help with my K1200 LT - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Jul 29th, 2010, 9:41 am Thread Starter
Junior Member
 
Join Date: Jul 2010
Location: Blumenau, Santa Catarina, Brazil
Posts: 1
Help with my K1200 LT

Please, I need do know where I can find the Integrated ABS Control Unit, # 345 176 857 88 for my K 1200 LT 2006.
Can you help me with this?
Thank you a lot.
Sergio Pires
from Brazil
[email protected]
Pires is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Jul 29th, 2010, 9:44 am
Senior Member
 
JPSpen's Avatar
 
Join Date: Jul 2005
Location: Jones, OK, USA
Posts: 3,525
Re: Help with my K1200 LT

Well, you can get one from any BMW dealer....

Or ...

Ebay.
Beemerboneyeard.com
Maybe Tony has one. .....LTParts.com

John

Live and direct from the new earthquake capitol of the U.S. Jones, Oklahoma
08 Can-Am Spyder (Miss Lindy's)
03 R1200CLC Capri Blue "Flipper"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

01 R1100RT Glacier Blue "Lucky"
91 R100GS "It'sNotAMoneyPit"
The voices in my head may not be real, But they have some good ideas!


"I like the wind in my face and Boobies on my back. No, Wait, I got that backwards"

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JPSpen is offline  
post #3 of 5 Old Jul 30th, 2010, 4:18 pm
Member
 
2002LTC's Avatar
 
Join Date: Feb 2007
Location: Folsom, CA, USA
Posts: 58
Garage
Re: Help with my K1200 LT

what would we do without Google

http://cgi.ebay.com/ebaymotors/BMW-K...-/390211027920
2002LTC is offline  
 
post #4 of 5 Old Aug 2nd, 2010, 8:29 am
Senior Member
 
joegottberg's Avatar
 
Join Date: Oct 2006
Location: Mooresville, NC, USA
Posts: 1,191
Re: Help with my K1200 LT

Hey Sergio,

You sure you need the whole unit? It may be you just need to flush the brake fluid. I would try that first, or, maybe post some of your symptoms and how the conclusion was reached you need the ABS unit.

I don't believe this is a "normal" weak link in the bike.

Just my two-cents worth.

Joe

2005 KLT "Old Blue"

Bruno the "Bugg"


Democracy will only exist until 51% of the population believes they can live off the other 49% .
joegottberg is offline  
post #5 of 5 Old Aug 2nd, 2010, 9:04 am
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
Re: Help with my K1200 LT

email sent.. with ideas.. battery, etc..

Good luck!

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Nolan N103 w/ Bluetooth - k1200 Cord Adapter Tom_Becker Ergonomics & Rider Comfort 2 Sep 26th, 2010 9:55 pm
Ridden in a day - Pan European 1300 - Goldwing 1800 - K1200 LT SE gillboy K1200LT 4 Sep 9th, 2009 12:28 am
2001 K1200 LT - less than 4K miles - How much? Archinal Bike Talk 11 Apr 7th, 2007 1:55 pm
K1200 LT Sound System Challenges daturley K1200LT 6 Jul 3rd, 2006 9:53 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome