Dumb Question For The Day - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Jul 24th, 2010, 10:31 am Thread Starter
Senior Member
 
Reid's Avatar
 
Join Date: Jul 2004
Location: Minneapolis, MN, USA
Posts: 659
Dumb Question For The Day

Hi Guys....hope summer is getting you a lot of road time.

This is in regard to the BMW headset operation. I haven't used it in 4 years so maybe I'm missing something. I have two helmets set up with the J&M headsets and neither of them work. Ignition is on, and the HS/EXT button has no effect...I can't get any kind of audo through the helmet headsets. Fader is set to midrange and I do get good audio through the front and rear speakers. Any ideas?

Tnx,
Reid

Reido
K1600GTL...Blue Metallic
USMC 1971-1975
Ham Radio Call: W0FVR
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"The right to be heard does not automatically include the right to be taken seriously."
--H.H. Humphrey
Reid is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Jul 24th, 2010, 10:33 am
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 6,986
Re: Dumb Question For The Day

Quote:
Originally Posted by Reid
Hi Guys....hope summer is getting you a lot of road time.

This is in regard to the BMW headset operation. I haven't used it in 4 years so maybe I'm missing something. I have two helmets set up with the J&M headsets and neither of them work. Ignition is on, and the HS/EXT button has no effect...I can't get any kind of audo through the helmet headsets. Fader is set to midrange and I do get good audio through the front and rear speakers. Any ideas?

Tnx,
Reid
It is hard to offer anything constructive not knowing model and year of bike, model of intercom, etc.

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is online now  
post #3 of 5 Old Jul 24th, 2010, 10:34 am
Senior Member
 
JPSpen's Avatar
 
Join Date: Jul 2005
Location: Jones, OK, USA
Posts: 3,525
Re: Dumb Question For The Day

Mine has a little toggle switch on the dash that selects which speakers are on.
Yours might be under the glove box lid...

John

Live and direct from the new earthquake capitol of the U.S. Jones, Oklahoma
08 Can-Am Spyder (Miss Lindy's)
03 R1200CLC Capri Blue "Flipper"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

01 R1100RT Glacier Blue "Lucky"
91 R100GS "It'sNotAMoneyPit"
The voices in my head may not be real, But they have some good ideas!


"I like the wind in my face and Boobies on my back. No, Wait, I got that backwards"

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JPSpen is offline  
 
post #4 of 5 Old Jul 24th, 2010, 10:52 am Thread Starter
Senior Member
 
Reid's Avatar
 
Join Date: Jul 2004
Location: Minneapolis, MN, USA
Posts: 659
Re: Dumb Question For The Day

Sorry....neglected that info.This is an '03 LT Elite with the Autocomm. The only switch I have under the cover is the HS/EXT pushbutton switch (headset/external). It acts like it isn't seeing the headset.

Reido
K1600GTL...Blue Metallic
USMC 1971-1975
Ham Radio Call: W0FVR
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"The right to be heard does not automatically include the right to be taken seriously."
--H.H. Humphrey
Reid is offline  
post #5 of 5 Old Jul 24th, 2010, 11:02 am Thread Starter
Senior Member
 
Reid's Avatar
 
Join Date: Jul 2004
Location: Minneapolis, MN, USA
Posts: 659
Re: Dumb Question For The Day

Looks like problem fixed. I adjusted the fader from where it was set and then back to original setting and all is well. Some electronic glitch I guess. Thanks for help!

Reido

Reido
K1600GTL...Blue Metallic
USMC 1971-1975
Ham Radio Call: W0FVR
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"The right to be heard does not automatically include the right to be taken seriously."
--H.H. Humphrey
Reid is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Really dumb question Billinge RT Series 26 Oct 6th, 2009 5:53 pm
Dumb question on VIN KYchris02 K1200LT 6 Mar 25th, 2008 10:04 pm
possible dumb question vman K1200LT 3 Apr 20th, 2007 7:02 am
potentially dumb air pressure question petevandyke K1200LT 11 Sep 24th, 2006 7:44 pm
Dumb Question I'm Sure Ekim Chit Chat 9 Apr 13th, 2006 5:40 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome