Rumble when load put through at idle??? - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 21 Old Jul 16th, 2010, 4:53 am Thread Starter
Junior Member
 
Join Date: Apr 2010
Location: , , Ireland
Posts: 11
Rumble when load put through at idle???

Hi guys

My 05 K1200LT is experiencing some problems, well not exactly problems but an annoying noise, when idling if i pull brake lever or flick onto high beam or put any form of load through it it will cause a pretty severe rattle coming from under the seat, alternator area, but once i rev to say 1100 its gone?? any ideas??
Noely is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old Jul 16th, 2010, 5:11 am
Senior Member
 
bikesnumbnuts's Avatar
 
Join Date: Apr 2005
Location: Telford, Shropshire, England
Posts: 351
Re: Rumble when load put through at idle???

Most of them do that ,my 04 used to sound real bad but my 05 is really quiet , dealer said just ride it on the 04 .

regards numbnuts in blighty .
bikesnumbnuts is offline  
post #3 of 21 Old Jul 16th, 2010, 5:40 am
Senior Member
 
Axle's Avatar
 
Join Date: Oct 2007
Location: portland, victoria, Australia
Posts: 1,477
Garage
Re: Rumble when load put through at idle???

normal if it goes away alternator

Regards Linton
From the land of Kangaroo's and Koalas
and no koalas are not Bears



2002 K1200LT
2010 Suzuki GSX 1250FA (the Wifes)
2004 Cub Kamparoo Sprint
My Toys
1976 Datsun 260Z
1989 Nissan 300zx TT
Axle is offline  
 
post #4 of 21 Old Jul 16th, 2010, 5:50 am
Senior Member
 
mpillis's Avatar
 
Join Date: Aug 2004
Location: Union, Ky, USA
Posts: 834
Re: Rumble when load put through at idle???

My 05 does it also. Mine seemed to start after a clutch replacement. Not sure if related in any way. The bike rides great but I hate this sound. It is almost embarrasing when idling. My daughter who also rides said my bike sounds like shit.

Marc Pillis- MSF Rider Coach
Union, Kentucky
2005 LT
2004 R1150GS Adventure
2013 DR650
mpillis is offline  
post #5 of 21 Old Jul 16th, 2010, 6:44 am
Member
 
t61vance's Avatar
 
Join Date: Jul 2009
Location: Huntington, IN, USA
Posts: 89
Re: Rumble when load put through at idle???

My '05 does it as well. At first it worried me.....to the point I went to a couple different dealers who were happy to start up new LT's and demo bikes to show that they all did the same thing. One of the dealers brought out their Master BMW Tech with 30 years experience who gave me a very solid and plausible.....but totally forgettable.....technical explanation.
The long and the short of it was that it's a 'normal' LT thing and would not cause any problems and that I could look forward to many thousands of miles of use with no worries.
I took him at his word 13K miles ago and so far he has been right.

'05 Dark Graphite LT - now

In the past......
Gold Wing, R100 GS P/D (I WILL get another GS!) FLHTCUI, ZX-10, CBX , Honda Turbo, Yamaha Venture , 2 Sportsters, Bultaco Astro, Bultaco Pursang , Montesa Capra, Maico 501, Sear Allstate 106
....and a bunch I have forgotten
t61vance is offline  
post #6 of 21 Old Jul 16th, 2010, 9:20 am
Senior Member
 
Razmataz's Avatar
 
Join Date: Aug 2008
Location: Pesotum, Il, USA
Posts: 1,334
Re: Rumble when load put through at idle???

Quote:
Originally Posted by mpillis
My daughter who also rides said my bike sounds like shit.
Well, wash her mouth out with soap!

BMW 1200 LTC 2002


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Illinois...The Only State Where The Governors Make The License Plates
Razmataz is offline  
post #7 of 21 Old Jul 16th, 2010, 1:21 pm
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
Re: Rumble when load put through at idle???

Really hard to tell from an email.

There are some unique sound from the K1200LT. I was paranoid about them for nearly a year... no worries.

So, get the beastie over to a dealer and have a mechanic put an ear to it.. or someone local may offer to listen after a pint or so.

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
post #8 of 21 Old Jul 16th, 2010, 3:53 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,221
Re: Rumble when load put through at idle???

This should give you an idea of what is making all that noise. Those gears typically rattle around until under a load



http://www.bmwlt.com/gallery/showima...=3&userid=5901

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by jzeiler; Jul 16th, 2010 at 7:17 pm.
jzeiler is offline  
post #9 of 21 Old Jul 16th, 2010, 4:20 pm
Senior Member
 
DMiller's Avatar
 
Join Date: Oct 2005
Location: Riverside, CA, USA
Posts: 225
Re: Rumble when load put through at idle???

Hello Noely, it appears that some LT's are noisy and some are quiet, and its all normal. Golly, am I glad I have a quiet one. I hope your bike becomes quiet, spontaneously.
DMiller is offline  
post #10 of 21 Old Jul 16th, 2010, 4:58 pm
Senior Member
 
gbob's Avatar
 
Join Date: Sep 2006
Location: Nevada, MO, USA
Posts: 461
Re: Rumble when load put through at idle???

At the risk of starting a n "oil " debate , my bike is quiet with fresh / Shell Rotella Toil


Bob G
gbob is offline  
post #11 of 21 Old Nov 2nd, 2010, 2:39 pm
Junior Member
 
Join Date: May 2005
Location: Montgomery, AL, USA
Posts: 8
Re: Rumble when load put through at idle???

Quote:
Originally Posted by DMiller
Hello Noely, it appears that some LT's are noisy and some are quiet, and its all normal. Golly, am I glad I have a quiet one. I hope your bike becomes quiet, spontaneously.
I would agree with you on that but,, My LT was very quiet and now (23K miles) the noise is rather embarrassing especially when the "Goldwing Guys" are around..)
mant6 is offline  
post #12 of 21 Old Nov 2nd, 2010, 3:01 pm
Senior Member
 
UncleMark's Avatar
 
Join Date: Jul 2006
Location: Granite Bay, CA, USA
Posts: 859
Re: Rumble when load put through at idle???

Alternator...

I have PIAA's and Motolights on the front of Blue... When I start it up, she's real quiet... I start flippin' switches to turn all the lamps on and the alternator starts to growl.

Rep'd the 55W hallo moto's for 6W LED's... No rumble when just the moto's are lit... but flip the PIAA's on and she talks back...

Normal operations... just ride it... and if you got hallo lamps, replace with LED's and watch her quiet right down...

Uncle Mark

BMW '06' 1200LT "Wild Blue"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

BMWMOA Member #127457
Honda CX500 Custom - RIP '00'

"An intelligence agency that FEARS intelligence? Historically, not awesome." . . . From what movie?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
UncleMark is offline  
post #13 of 21 Old Nov 2nd, 2010, 3:02 pm
Senior Member
 
Kra961's Avatar
 
Join Date: Jun 2009
Location: University Place, WA, USA
Posts: 656
Re: Rumble when load put through at idle???

You'll find the Plastic will make a god awful racket when it starts getting loose. I found a source on mine which was the right front upper cover vibrating against the lower cover tightend a few torx and used a very small felt pad at the point of contact it will fallout after while but for now it does just fine.

The supreme irony of life is that hardly anyone gets out of it alive.

09 K1200 LT
Project LT:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Future plans
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


University Place, WA
Riding since 1969
Kra961 is offline  
post #14 of 21 Old Nov 2nd, 2010, 3:44 pm
Senior Member
 
zippy_gg's Avatar
 
Join Date: Jun 2004
Location: Kennesaw, GA, USA
Posts: 8,119
Re: Rumble when load put through at idle???

Quote:
Originally Posted by UncleMark
Alternator...

I have PIAA's and Motolights on the front of Blue... When I start it up, she's real quiet... I start flippin' switches to turn all the lamps on and the alternator starts to growl.

Rep'd the 55W hallo moto's for 6W LED's... No rumble when just the moto's are lit... but flip the PIAA's on and she talks back...

Normal operations... just ride it... and if you got hallo lamps, replace with LED's and watch her quiet right down...
I get the exact same thing when I switch my PIAAs on. Normal behavior!

Gilles & Kathy
BMWMOA# 154719
IBA# 71594
2011 Ostra Gray RT
06 Mercedes-Benz E350 Estate (parts and people hauler)
2012 BMW X3 (parts and people hauler)
86 Porsche 911 Cabriolet (my "new" baby)



For her I climbed the highest mountain!
For her I swam across the deepest ocean!
For her I walked through the largest desert!
And then she left me... She said I was never home!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zippy_gg is offline  
post #15 of 21 Old Nov 2nd, 2010, 7:23 pm
Member
 
medo10's Avatar
 
Join Date: Feb 2010
Location: Chicago, Il., USA
Posts: 47
Re: Rumble when load put through at idle???

I have two 05 LT.s one with 45k rumbles till you drive off, per dealer it is dry clutch thing and that is normal, I have 15k in last sixteen months and no problems. The other one no rumble and also runs good, only 5k on this one.

2005 K1200LT
2002 r1150gs Just for fun
1997 Heritage Soft tail Resting in Europe
1996 Heritage Soft tail For my Ego days
medo10 is offline  
post #16 of 21 Old Nov 2nd, 2010, 10:59 pm
Lifetime Supporter
 
deanwoolsey's Avatar
 
Join Date: Aug 2008
Location: Topeka, KS, USA
Posts: 3,105
Re: Rumble when load put through at idle???

It's probably gear lash in the alternator drive gears. Mine does it from time to time at low RPMs. You can try a different brand or viscosity of oil that you are comfortable with to see if that helps. It might.
deanwoolsey is offline  
post #17 of 21 Old Nov 3rd, 2010, 5:46 am
Senior Member
 
wacolt's Avatar
 
Join Date: Nov 2006
Location: Waco, TX, USA
Posts: 809
Re: Rumble when load put through at idle???

I've heard the same noise - at a stop light next to a v-twin; the noise usually goes away within the first block.

Sorry for the joke; my '99 doesn't make any noise unless, like someone else said, the tupperware is loose; I can hear the vibration at idle.

Ride safe,
Curt

Avatar credit: Curtis Callaway, 2009
Rider of Stahlross
1999 Basalt Grey LT
2001 Classic Red Ducati 748
wacolt is offline  
post #18 of 21 Old Nov 5th, 2010, 10:18 am
Member
 
bruce60's Avatar
 
Join Date: Dec 2006
Location: Oak Park, Ventura county (Los Angeles), CA, USA
Posts: 80
Re: Rumble when load put through at idle???

When I bought my '99 from a BMW master mechanic he said the rattle is the balance shaft.

Very normal.....

Bruce - pilot, Belynda - pillion
Oak Park, CA.
'99 K1200LT Champagne, 28,500mi
'04 R1150R Silver, 18,900 mi
'12 R1200RT Beige, 28,400 mi (sold 4/19)
bruce60 is offline  
post #19 of 21 Old Nov 5th, 2010, 11:27 am
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
Re: Rumble when load put through at idle???

Reminds me of something my Dad said about Diesel engines...

"Do you know how to tell they are broken?



They don't make that NOISE!!!"

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
post #20 of 21 Old Nov 5th, 2010, 11:39 am
Senior Member
 
mwnahas's Avatar
 
Join Date: Dec 2004
Location: Bedford Hts, OH, USA
Posts: 4,217
Re: Rumble when load put through at idle???

The LT can make some noises. As to if its normal or not? Let someone hear it. I know what mine sounds like but when the BWM tech heard it, he said it wasn't normal and he found a cracked exhaust manafold. So the question is. Do you want to find out for sure or just have people that haven't heard your bike say everything is normal? Only you can answer that.

Just Go
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mike
Cleveland Ohio
2014 K1600 GTL Grey Wolf.
mwnahas is offline  
post #21 of 21 Old Nov 5th, 2010, 11:59 am
Senior Member
 
JPSpen's Avatar
 
Join Date: Jul 2005
Location: Jones, OK, USA
Posts: 3,525
Re: Rumble when load put through at idle???

Where's David Shealey when you need him....

If I remember correctly, And sometimes I don't. There's some sort of cush drive or some such thing on the Alternator... When placed under load this can get a little noisy...

Or maybe it's the way the gears are cut... Getting old sucks....

Don't worry about it....

John

Live and direct from the new earthquake capitol of the U.S. Jones, Oklahoma
08 Can-Am Spyder (Miss Lindy's)
03 R1200CLC Capri Blue "Flipper"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

01 R1100RT Glacier Blue "Lucky"
91 R100GS "It'sNotAMoneyPit"
The voices in my head may not be real, But they have some good ideas!


"I like the wind in my face and Boobies on my back. No, Wait, I got that backwards"

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JPSpen is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Never Again!!!!!!!!!!! JTEC K1200LT 75 Oct 16th, 2014 7:44 am
Engine will not idle eaglepilot427 K1200LT 15 Apr 25th, 2009 8:58 pm
Cruise control and idle gremlins(long post) pushin9s K1200LT 13 Oct 27th, 2008 10:44 pm
Poor idle tbl160 K1200LT 2 Oct 23rd, 2008 1:00 pm
Floating idle Labman K1200LT 3 Mar 13th, 2007 7:31 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome