bell sounding noise at idle - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Jul 15th, 2010, 12:05 pm Thread Starter
Junior Member
 
simon2611's Avatar
 
Join Date: Dec 2005
Location: Granbury , TX, USA
Posts: 8
bell sounding noise at idle

I took my LT to the dealer to have fluids changed and since then I have noticed a metal to metal sound, almost like a bell sound, coming from the lower aft end of the bike. Odd thing is that when i ues either brake, front or back, it stops. The sound is present only when idle at low speed. < 5mph. Any ideas on what seems to be the cause??
simon2611 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Jul 15th, 2010, 12:24 pm
Member
 
Busajets's Avatar
 
Join Date: Jul 2008
Location: Cornwall, PA, USA
Posts: 70
Re: bell sounding noise at idle

If you do a search for cow bell or brake rotor rattle, I think you will find all of your answers there.

Somewhat of a common issue here.


Todd

96 percenter Still.
Busajets is offline  
post #3 of 4 Old Jul 15th, 2010, 12:38 pm Thread Starter
Junior Member
 
simon2611's Avatar
 
Join Date: Dec 2005
Location: Granbury , TX, USA
Posts: 8
Re: bell sounding noise at idle

thanks i'll research that
simon2611 is offline  
 
post #4 of 4 Old Jul 15th, 2010, 2:03 pm
Senior Member
 
motorhead's Avatar
 
Join Date: Feb 2004
Location: Old Hangtown, CA, USA
Posts: 2,406
Re: bell sounding noise at idle

At least your NOT riding a Ducati !!! .... severe Idle rattle takes on a whole new meaning.

"00" Canyon Red LTI ~ Well Farklized ~ Bug Splattered
Our "semi" quiet riot
*** Trailer Too ***

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
T
wisties Required
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

motorhead is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Never Again!!!!!!!!!!! JTEC K1200LT 75 Oct 16th, 2014 7:44 am
Poor idle tbl160 K1200LT 2 Oct 23rd, 2008 1:00 pm
voice separation on the LT's loudspeaker jusufbw K1200LT 6 Oct 8th, 2007 10:03 pm
Idle noise of LT SkipI K1200LT 9 May 15th, 2007 5:30 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome