Gas leak without engine running - 2001 - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old May 19th, 2010, 11:48 pm Thread Starter
Junior Member
 
Join Date: Aug 2004
Location: Spruce Grove, AB, Canada
Posts: 9
Gas leak without engine running - 2001

This morning I came into the garage and noticed a sharp fuel smell then found a puddle under the bike. I have moved it onto the outdoor driveway with some absorption material. I haven't begun to remove the right hand side covers yet.

Thoughts?

Ben & Claire Jonsson

Spruce Grove, Alberta


2010 R1200 GSA
2001 K1200LT Champagne ( Crashed )
1977 R100/7 ( Sold )
benbob is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old May 20th, 2010, 12:00 am
Senior Member
 
wrmoss's Avatar
 
Join Date: Oct 2007
Location: Glasco, Ks, USA
Posts: 929
Re: Gas leak without engine running - 2001

Quickdisconnects failed? Fuel hose tore or ruptured...think easy thoughts first. Won't probably know until you pull the tupperware...just my guess. Hope it's an easy fix.

Wade
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


99 K-1200LT
82 Yamaha Virago (Girl of my youth)

"No one knows as much as all of us do." --General George Patton



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wrmoss is offline  
post #3 of 9 Old May 20th, 2010, 12:03 am
Senior Member
 
sheldan2's Avatar
 
Join Date: Mar 2005
Location: kings mountain, NC, usa
Posts: 2,099
Re: Gas leak without engine running - 2001

most likely if your bike has the plastic QD's then one of them has broken. Pull the right covers off, turn the key and that should prime the system where you should notice the leak.

Courage doesn't always roar. Sometimes it is the quiet voice at the end of the day saying " I'll try again tomorrow".


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sheldan2 is offline  
 
post #4 of 9 Old May 20th, 2010, 7:49 am
Senior Member
 
CohesiveTechnology's Avatar
 
Join Date: Feb 2009
Location: Keene, NH, USA
Posts: 280
Re: Gas leak without engine running - 2001

If it is not the quick disconnect connectors on the lower-right side (just in front of your right foot peg), then I'll bet it is a plugged charcoal cannister.

With a full tank, and after riding (building a vaccuum), does it give a "swoosh" sound like opening a can? You may need a cannisterectomy.
CohesiveTechnology is offline  
post #5 of 9 Old May 20th, 2010, 10:10 am
Lifetime Supporter
 
deanwoolsey's Avatar
 
Join Date: Aug 2008
Location: Topeka, KS, USA
Posts: 3,105
Re: Gas leak without engine running - 2001

Did you maybe over-fill the bike at a station close to home and park it for the night? If so it may just be expansion of the fuel. Common problem in the spring when the ground is still cold. Was the puddle under the right side of the engine or near the rear bag?
deanwoolsey is offline  
post #6 of 9 Old May 20th, 2010, 8:50 pm Thread Starter
Junior Member
 
Join Date: Aug 2004
Location: Spruce Grove, AB, Canada
Posts: 9
Re: Gas leak without engine running - 2001

The puddle was under the engine. Unsure what side.

Ben & Claire Jonsson

Spruce Grove, Alberta


2010 R1200 GSA
2001 K1200LT Champagne ( Crashed )
1977 R100/7 ( Sold )
benbob is offline  
post #7 of 9 Old Jun 18th, 2010, 10:08 am Thread Starter
Junior Member
 
Join Date: Aug 2004
Location: Spruce Grove, AB, Canada
Posts: 9
Re: Gas leak without engine running - 2001

I finally replaced the quick disconnects and added some fuel. It began leaking right away. There is a significant drip coming from the bottom of the fuel pump. Do I have a gasket issue?

Ben & Claire Jonsson

Spruce Grove, Alberta


2010 R1200 GSA
2001 K1200LT Champagne ( Crashed )
1977 R100/7 ( Sold )
benbob is offline  
post #8 of 9 Old Jun 18th, 2010, 1:31 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,269
Re: Gas leak without engine running - 2001

If you have had a recent fuel filter replacement they may not have gotten it tightend up right. Normally that gasket does not fail undisturbed. May tighten the big ring and stop it but most likely you will have to remove the fuel tank to fix it proper.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #9 of 9 Old Jun 18th, 2010, 3:47 pm Thread Starter
Junior Member
 
Join Date: Aug 2004
Location: Spruce Grove, AB, Canada
Posts: 9
Re: Gas leak without engine running - 2001

The fuel filter was replaced by the dealer during the last service. I called them and the bike is scheduled for next Thursday; it will be trailered in.

Ben & Claire Jonsson

Spruce Grove, Alberta


2010 R1200 GSA
2001 K1200LT Champagne ( Crashed )
1977 R100/7 ( Sold )
benbob is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 R1200RT Engine Dying harrbca RT Series 39 May 25th, 2010 12:17 am
DaimlerChrysler & BMW Co-Develop Hybrid eljeffe Chit Chat 31 Sep 7th, 2009 12:14 pm
Possible coolant leak into the oil RealWing K1200LT 52 Feb 20th, 2007 12:58 pm
Coolant leak question gholt417 Bike Talk 1 Jun 30th, 2006 5:58 am
Trouble with Reverse Enagement redfisher K1200LT 7 Apr 28th, 2006 2:03 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome