Rapping - not the music - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old May 17th, 2010, 5:10 pm Thread Starter
Senior Member
 
BigGeo's Avatar
 
Join Date: Oct 2008
Location: Princeton, MA, USA
Posts: 360
Rapping - not the music

My bike has developed a rapping sound from down below. It's been difficult to pin point the location. It increases with rpm and virtually dissappears at idle. It almost sounds like a spun bearing from days gone by. Performance is unchanged, mpg is unchanged, starts right up but sounds like a bag of chains riding down the street. Oil is good (changed 1000 miles ago). I do get a bit of a hic cup occasionally when at idle. Any help would be greatly appreciated.
BigGeo is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old May 17th, 2010, 5:35 pm
Senior Member
 
fpmlt's Avatar
 
Join Date: Jan 2008
Posts: 2,175
Re: Rapping - not the music

Exhaust leak?
fpmlt is offline  
post #3 of 9 Old May 17th, 2010, 6:21 pm
Senior Member
 
Join Date: Feb 2006
Location: Houston, Texas,
Posts: 155
Re: Rapping - not the music

Timing chain or bearings......probably not too difficult to check both, quite convenient on the Beemer....considering the consequences of 'doing nothing' and having it blow up big time, you would do well to pull the pan and valve cover to have a look....

I'm NOT the final opinion here, as I don't even own one of these...but I am rather adept with recip piston engines.....wait for others to chime in here.....my crystal ball tells me you'll soon have both sides of the engine opened up for inspection.
BilletsGalore is offline  
 
post #4 of 9 Old May 17th, 2010, 8:08 pm Thread Starter
Senior Member
 
BigGeo's Avatar
 
Join Date: Oct 2008
Location: Princeton, MA, USA
Posts: 360
Re: Rapping - not the music

I'll check the exhaust in the morning. I lost an exhaust bolt last year and replaced it - perhaps it wiggled out. I'll report back.
BigGeo is offline  
post #5 of 9 Old May 17th, 2010, 8:15 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,263
Re: Rapping - not the music

My vote is on the exhaust.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #6 of 9 Old May 18th, 2010, 8:18 am Thread Starter
Senior Member
 
BigGeo's Avatar
 
Join Date: Oct 2008
Location: Princeton, MA, USA
Posts: 360
Re: Rapping - not the music

Thanks all. Yup it is the exhaust. Two nuts came off the flanges and hense the bag of bolts sound. Easy fix and I'll be back on in minutes. What a wealth of knowledge exists here.
BigGeo is offline  
post #7 of 9 Old May 18th, 2010, 10:26 am
Senior Member
 
Join Date: Feb 2006
Location: Houston, Texas,
Posts: 155
Re: Rapping - not the music

Oh, that's a great relief!

A long time ago, I was helping a buddy with his Toyota that definitely had a 'rod knock'....we stripped the engine and found nothing wrong. But he had it bored .5 mm over and we put it back together. STILL had the rod knock! What in the world??

It ended up being a worn alternator mount! These noises can be very deceiving! It was undeniably a rod knock! That was embarrassing for all involved....
BilletsGalore is offline  
post #8 of 9 Old May 18th, 2010, 12:41 pm
Senior Member
 
fpmlt's Avatar
 
Join Date: Jan 2008
Posts: 2,175
Re: Rapping - not the music

Whew! Bet that felt good.
fpmlt is offline  
post #9 of 9 Old May 18th, 2010, 8:13 pm Thread Starter
Senior Member
 
BigGeo's Avatar
 
Join Date: Oct 2008
Location: Princeton, MA, USA
Posts: 360
Re: Rapping - not the music

Yup - felt great but - one of the studs was sheered off and of course it was in the back. Before I knew the stud was broken, I went to the parts store to get a couple M8 -1.25 lock nuts. The counter guy asked if I wanted a stud. For the extra $1.50 I sprung. Glad I did as it saved another hour round trip for a $1.50 item. Got back just before the rains came and sounds smooth and quiet again - even without ear plugs.
Thanks again all.
BigGeo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FD Failiers - were they rebuilds, opened or unopened? c00k1e Surveys and Polls 4 Jan 22nd, 2008 9:46 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome