Does not wanr ro start hot - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old May 5th, 2010, 1:53 pm Thread Starter
Junior Member
 
wkane4's Avatar
 
Join Date: Dec 2009
Location: Dayton, Ohio, USA
Posts: 16
Does not wanr ro start hot

Over the last month my LT starts everytime cold. If I go riding and stop for a little bit then it it takes more and more times to get it started. Any suggestions and is this anything the normal owner can repair.
wkane4 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old May 5th, 2010, 2:11 pm
Senior Member
 
amarider's Avatar
 
Join Date: Jul 2002
Location: Brentwood, CA, USA
Posts: 5,849
Re: Does not wanr ro start hot

When hot try cracking the throttle open just a bit when starting.

John & Cathy
Northern CA
01 K1200LTC Basalt - Moose


Posse #2

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

If you don't know where you're going, you might end up somewhere else
amarider is offline  
post #3 of 3 Old May 5th, 2010, 3:02 pm
Senior Member
 
CharlieVT's Avatar
 
Join Date: Jun 2002
Location: The Deep South of Vermont
Posts: 4,395
Re: Does not wanr ro start hot

Quote:
Originally Posted by amarider
When hot try cracking the throttle open just a bit when starting.

Or, before you hit the starter button, crank the throttle full open one time, then hit start.
When the bike gets hot, somehow it needs a little reset or something. A characteristic many have noted.


By the ray, the "r" and the "t" are kinda close together aren't rhey?
CharlieVT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Start (video)!! I need HELP...please!! BlauBeeMr K1200LT 46 Feb 9th, 2011 12:37 pm
Ignition or fuel problem, No start ridinredfox K1200LT 26 Jan 14th, 2010 9:15 am
Difficult start after refueling Schweintechnik K1200LT 19 Jul 21st, 2009 10:01 pm
2003 LT a No Start Problem knlkern K1200LT 11 Aug 26th, 2008 10:00 pm
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 7:34 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome