No start this morning - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Mar 6th, 2010, 10:23 pm Thread Starter
Member
 
Harold-NY's Avatar
 
Join Date: Oct 2008
Location: Brookville, NY, USA
Posts: 39
No start this morning

FYI- I was ready to leave this morning for Gold Coast Bmw shop and my bike would not start. When I pushed the start button nothing happened, checked that I was in neutral, kickstand up, battery was fully charged, check reverse switch, etc. Then I tried to push start it. Got up a little speed and let the clutch out. I heard a grind gear type sound. Pulled clutch in hit the start button and it fired up. Only thing that I think could have happened is that when I parked the bike a week ago i did us reverse to pull it into the garage. I rode all day stopping and starting a dozen times. all okay. Harold

'05 K1200 LT
93 R100 gspd
'94 Honda PC800
'76 BMW R75
'76 Suzuki GT500
'69 Benz 280SL
Harold-NY is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Mar 7th, 2010, 8:45 am
Senior Member
 
rattler50's Avatar
 
Join Date: Nov 2006
Location: Wichita Falls, Tx, USA
Posts: 1,338
Re: No start this morning

That not starting just sends a chill up your spine, doesn't it?.........Ah, the joys of owning a BMW........

2006 R1200RT
2005 K1200LT Ocean Blue
2003 K1200LTE Black
Totaled Oct 2, 2010
2006 Kawasaki Vulcan 2000
Most of us would rather be ruined by praise than saved by criticism.
rattler50 is offline  
post #3 of 3 Old Mar 7th, 2010, 6:39 pm Thread Starter
Member
 
Harold-NY's Avatar
 
Join Date: Oct 2008
Location: Brookville, NY, USA
Posts: 39
Re: No start this morning

You said it. That is one of the worse feeling. Press the start button and zippo. The only thing worse would be for it to happen in the middle of a great vaction trip. Harold

'05 K1200 LT
93 R100 gspd
'94 Honda PC800
'76 BMW R75
'76 Suzuki GT500
'69 Benz 280SL
Harold-NY is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!! Strange noise on start up attempt!! oxbowfarm38 K1200LT 5 Feb 24th, 2010 6:14 am
Ignition or fuel problem, No start ridinredfox K1200LT 26 Jan 14th, 2010 9:15 am
Difficult start after refueling Schweintechnik K1200LT 19 Jul 21st, 2009 10:01 pm
2003 LT a No Start Problem knlkern K1200LT 11 Aug 26th, 2008 10:00 pm
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 7:34 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome