Bike Stumbles Upon Start-up - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Jan 15th, 2010, 4:21 pm Thread Starter
Member
 
BMWK1200LT's Avatar
 
Join Date: Oct 2009
Location: Ripon, Ca, USA
Posts: 45
Bike Stumbles Upon Start-up

I have had my bike parked for about a month now due to cold weather on the centerstand. I started it yesterday and it acted as if it was missing. Once it got warmed up she was smooth. Is this stumbling normal when a bike sits for a while?

Life is all about attitude and the daily challenges it brings, however be who you want to be and say what you feel, because those who matter don't mind and those who mind don't matter.
BMWK1200LT is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Jan 15th, 2010, 6:28 pm
Senior Member
 
Join Date: Apr 2002
Posts: 14,436
Re: Bike Stumbles Upon Start-up

Quote:
Originally Posted by BMWK1200LT
I have had my bike parked for about a month now due to cold weather on the centerstand. I started it yesterday and it acted as if it was missing. Once it got warmed up she was smooth. Is this stumbling normal when a bike sits for a while?
Hi, Erv -

Not knowing what model year your LT is, I'll refer you to this technical post for instructions on resetting the Motronic so that it can re-learn the engine mapping, etc. While this works specifically for the times when the battery has been disconnected, it will also work if you pull the *Motronic control unit/relay* 15A fuse for 15-20 minutes and then follow the TPS reset procedure after reinserting the fuse. Most times, one needs to ride around the block a few times after this procedure, in order for the Motronic to do it's thing. Good luck and let us know how it went.
Dick is offline  
post #3 of 5 Old Jan 16th, 2010, 9:58 am Thread Starter
Member
 
BMWK1200LT's Avatar
 
Join Date: Oct 2009
Location: Ripon, Ca, USA
Posts: 45
Re: Bike Stumbles Upon Start-up

Thank you very much. The battery has never been disconnected and the bike is always on a battery tender. It is a 2009 K1200 LT.

Life is all about attitude and the daily challenges it brings, however be who you want to be and say what you feel, because those who matter don't mind and those who mind don't matter.
BMWK1200LT is offline  
 
post #4 of 5 Old Jan 16th, 2010, 10:42 am
Senior Member
 
Join Date: Jan 2008
Location: Barrington, NH, USA
Posts: 444
Re: Bike Stumbles Upon Start-up

Quote:
Originally Posted by BMWK1200LT
I have had my bike parked for about a month now due to cold weather on the centerstand. I started it yesterday and it acted as if it was missing. Once it got warmed up she was smooth. Is this stumbling normal when a bike sits for a while?

My '06 did the same thing once, turned out she was a little low on oil, I added oil and all was fine.

Tony

2006 K1200LT "SNOB"

IBA 35008

"I don't like repeat offenders, I like dead offenders" - Ted Nugent



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
living_free is offline  
post #5 of 5 Old Jan 18th, 2010, 11:57 am
Member
 
Join Date: Nov 2009
Location: St. Louis, MO, USA
Posts: 50
Re: Bike Stumbles Upon Start-up

I've got an 03 (33k) that I had to let sit for a week due to snow and ice on the roads, on the side-stand due to space limitations, in an open/unheated garage. After starting up on the center-stand it smoked for a few long minutes while the oil cleared out of the cylinders (parked on the side-stand, remember) and experienced a miss for a few more minutes until it warmed up and I rode it around the block. No miss or stumble. Proceeded to run about 60 miles at highway speeds and then around town on errands for an hour or two. Just cold I guess.
Winky is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 LT a No Start Problem knlkern K1200LT 11 Aug 26th, 2008 10:00 pm
Need Help! Bike Fell Over EastTexasRider K1200LT 8 May 9th, 2008 2:09 pm
Bike won't start acs5166 K1200LT 8 Jul 26th, 2007 10:15 am
Bike won't start ibbones K1200LT 36 Jul 20th, 2007 3:53 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome