Fuel gauge and low light don't work... - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Dec 26th, 2009, 1:01 am Thread Starter
Senior Member
 
atrovarious's Avatar
 
Join Date: Apr 2007
Location: Bluefield, VA, USA
Posts: 628
Question Fuel gauge and low light don't work...

AT ALL..... I have just been using the trip od and getting fuel at 180.... I did however check the wires going to the tank and there is voltage.... though I don't remember what it was.... any thoughts?

Ghaison (Jason)
99 K1200RS Silver and Blue (Sold!)
2004 K1200LT FOR SALE!!!
Bluefield, VA
Sometimes you can get so fixated on the fact that you are right that you lose sight of the reality that it doesn't matter.
-some guy named Ghaison circa 2002


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
atrovarious is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Dec 26th, 2009, 1:17 am
Lifetime Supporter
 
sperra's Avatar
 
Join Date: Sep 2008
Location: Ivoryton, CT, United States
Posts: 142
Re: Fuel gauge and low light don't work...

Sounds like its time for a canisterectomy!! If the wiring to the sender/sensor are ok ,then your gauge sender tube might be bent. canister gets clogged, tank colapses bends sender tube.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sperra is offline  
post #3 of 4 Old Dec 26th, 2009, 1:38 am Thread Starter
Senior Member
 
atrovarious's Avatar
 
Join Date: Apr 2007
Location: Bluefield, VA, USA
Posts: 628
Re: Fuel gauge and low light don't work...

Quote:
Originally Posted by sperra
Sounds like its time for a canisterectomy!! If the wiring to the sender/sensor are ok ,then your gauge sender tube might be bent. canister gets clogged, tank colapses bends sender tube.
Well, a little more detail... the wiring harness fried... I repaired everything and routed the fuel filter outside while at it.....
So you're thinking it isn't electrical but physical .... as in the months the tank sat off the bike, the sending unit/ tube thingy got stuck.....
I could see that.
So are you suggesting that I remove the tank and..... replace the sending unit.
I haven't checked .... can this be done from the outside of the tank.... possibly while on the bike.... like I said, I haven't checked.

Ghaison (Jason)
99 K1200RS Silver and Blue (Sold!)
2004 K1200LT FOR SALE!!!
Bluefield, VA
Sometimes you can get so fixated on the fact that you are right that you lose sight of the reality that it doesn't matter.
-some guy named Ghaison circa 2002


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
atrovarious is offline  
 
post #4 of 4 Old Dec 26th, 2009, 1:51 am
Lifetime Supporter
 
sperra's Avatar
 
Join Date: Sep 2008
Location: Ivoryton, CT, United States
Posts: 142
Re: Fuel gauge and low light don't work...

No need to remove the tank. sender unit is held in with six allen head bolts. disco the wire connection take out bolts and slide the sender up and out. on mine I just reshaped the tube ,that contains the float sender, so that the float would slide freely up and down . put it back together and all is well. good luck.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sperra is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome