No head light, no start. Everything else is normal?? - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Dec 5th, 2009, 5:10 pm Thread Starter
Member
 
Join Date: Jul 2002
Location: Antioch, California, USA
Posts: 83
No head light, no start. Everything else is normal??

Hi everyone;
Rode the scooter two or three days ago, went out today and it would not crank, nor does the headlight come on.
When the key is turned to on I can hear the fuel pump. When the start button is pushed I can hear a slight click.
Checked the fuses under the passenger seat, checked each one with a meter. All well there.
The radio works, dash lights are working normal.
Checked the battery 12.5v, put the charger on it.
I did a search of the forum and got many hits but did not find anything with both : no headlight and no cranking.
I don't have a wiring picture to help figure it out.
Has anyone had a problem like this? Or have a guess at what it might be. Please help

Steve
k2steve is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Dec 5th, 2009, 5:26 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,300
Re: No head light, no start. Everything else is normal??

Steve,

No headlight makes me think you are missing the ground at the starter. That ground also serves as the ground for the load shed relay that cuts off the lights during cranking. The starter is isolated by rubber o-rings on each end where it goes into the transmission (for reverse) and the rear engine intermediate housing. There is one 5mm bolt that is at the rear of the starter and it is the only thing that provides a good ground to the starter.

It is rather difficult to get to but look down just in front of the battery for that elusive 5mm allen at the rear of the starter. You may have to remove the battery to get to it with a ball driver. But before you go that far make sure that the high beam is also out as well (could just be a burnt out bulb).
Attached Thumbnails
Click image for larger version

Name:	Starter.jpg
Views:	72
Size:	256.8 KB
ID:	25559  

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #3 of 6 Old Dec 5th, 2009, 5:27 pm
Senior Member
 
Join Date: Nov 2006
Location: Belton, Tx, USA
Posts: 100
Re: No head light, no start. Everything else is normal??

Check voltage when you push the starter button. The battery can show good voltage under light load and not have enough juice to turn the starter.
beets is offline  
 
post #4 of 6 Old Dec 5th, 2009, 5:42 pm Thread Starter
Member
 
Join Date: Jul 2002
Location: Antioch, California, USA
Posts: 83
Re: No head light, no start. Everything else is normal??

Thanks for the tips, I did a voltage drop test on the connections and across the battery, all Good. I tried pulling in the clutch in case it was two different problems. No go.
I will check out that ground cable at the starter. now....

Steve
k2steve is offline  
post #5 of 6 Old Dec 5th, 2009, 9:21 pm Thread Starter
Member
 
Join Date: Jul 2002
Location: Antioch, California, USA
Posts: 83
Unhappy Re: No head light, no start. Everything else is normal??now baffeled

What ever is causing this is a real winner. The fuel tank is off, the front faring and nose or headlight is off so that I could get to relays and check the connectors. All the connector look good and the relays,?
I checked out the ground Circuit but it seems to be OK.
Found that there is no power to the headlight, low or high beam.
The starter relay has a red lead with 12.6 V all the time. A Black wire with 11.8V till the starter button is pushed then it goes up to 12.5. I think the back feed on the black lead may be the alarm but I am not sure of that?
This Scooter is a 2002 with 82k.

Does any one have any idea or guess as to what is going on?
How do you get to the starter??

Ideas, Ideas, Please help with any ideas......Steve
k2steve is offline  
post #6 of 6 Old Dec 5th, 2009, 11:01 pm
Senior Member
 
atrovarious's Avatar
 
Join Date: Apr 2007
Location: Bluefield, VA, USA
Posts: 628
Re: No head light, no start. Everything else is normal??

I'm also thinking grounding problem... fwiw

Ghaison (Jason)
99 K1200RS Silver and Blue (Sold!)
2004 K1200LT FOR SALE!!!
Bluefield, VA
Sometimes you can get so fixated on the fact that you are right that you lose sight of the reality that it doesn't matter.
-some guy named Ghaison circa 2002


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
atrovarious is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues...Where to start? swb Other K-Bikes Discussion 12 Jun 19th, 2010 4:40 pm
Help w/diagnosing cruise light stays on? coug66 K1200LT 7 Sep 17th, 2007 10:05 am
How many forum members does it take to change a light bulb? RoyvL Humor 12 Feb 13th, 2006 1:49 pm
The story of buying my LT (Really REALLY long...) bmwjason Ride Tales 0 Jan 7th, 2006 12:09 am
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 7:34 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome