won't start - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Nov 5th, 2009, 8:20 pm Thread Starter
Junior Member
 
Join Date: Jan 2009
Location: Edmonton, , Canada
Posts: 19
won't start

I was away on vacation for quite a while then didn't ride the 2001 LT for another month so it sat for 2 months without running. I charged the battery as it didn't have enough to turn it over. When I went to disarm the alarm, it wouldn't shut off with the remote or the keyfob. I tried disconnecting the battery and reconnectin git, but the signal lights flashed for a while and it still woud not start. I think the alarm has fried and won't disarm or let the starting circuit engage. Is there a way to bypass or override itit so I can at least start it and take it to the dealer and not spend a fortune gettiing it towed there?
kronson is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Difficult start after refueling Schweintechnik K1200LT 19 Jul 21st, 2009 9:01 pm
Rough At Start Up rab1967 K1200LT 2 May 22nd, 2009 2:48 pm
2003 LT a No Start Problem knlkern K1200LT 11 Aug 26th, 2008 9:00 pm
Darn thing wont start - any ideas? TWheels K1200LT 17 May 16th, 2007 10:35 am
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 6:34 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome