Removed tupperware today - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Jan 31st, 2006, 8:17 pm Thread Starter
Senior Member
 
SilverBuffalo's Avatar
 
Join Date: May 2005
Location: St. Petersburg, FL, USA
Posts: 3,208
Removed tupperware today

My HID kit came in the mail yesterday,
so this morning with a cup of coffee in my hand I stumbled out to the garage and stripped her down.
This is my first time removing the tupperware,
started with the windshield, then nose cone cover, both side covers and then the nose cone.
The HID installation was a breeze with the detailed instructions available on this site.
Stopped for lunch and ran out to the auto parts store for some universal light sockets.
Decided to convert the front turn signals to running lights, took the power from the parking light.
While I had everything of I strung some extra wires along both sides to the tipoverwings for the lights I'll be hanging from there next,
decided to go with an illuminated switch on the dash and a relay near the battery.
while I had the winglets of I noticed they are hollow, it would be real easy to put a light in there, that must be how they get those wings of gold. I might look into that in the future.
Re-assembly wasn't bad, only one little problem when I got all done I had 2 screws left over.
uh-oh wonder what's gonna fall of on my next ride.


Hans
St. Petersburg FL

2002 K1200LTE
"Silver Buffalo" Totaled 5/06
2005 LT
"Esperanza"
BushtecGenesisTrailer
"Our preferred long distance carrier"



SilverBuffalo is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Jan 31st, 2006, 8:36 pm
Senior Member
 
AlaskaFish's Avatar
 
Join Date: Apr 2002
Location: Hillsboro, OR, USA
Posts: 3,136
Talking

Congrats Hans! It only gets easier as you feel the need for more Farkles! As far as your 2 spare screws go: Take a look at the nose cone cover just inside of the windshield mount arms. Bet you find an empty hole on each side! DAMHIK.

John

John & Marilyn Fisher
'00 K1200LTC "Katie"
'95 Triumph "Tigger"
'12 Triumph 800XC "Tigger II" (RIP)
'12 Triumph 1200 Explorer "Shadow Tigger"
Hillsboro, Oregon

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AlaskaFish is offline  
post #3 of 7 Old Jan 31st, 2006, 8:49 pm Thread Starter
Senior Member
 
SilverBuffalo's Avatar
 
Join Date: May 2005
Location: St. Petersburg, FL, USA
Posts: 3,208
Quote:
Originally Posted by AlaskaFish
Congrats Hans! It only gets easier as you feel the need for more Farkles! As far as your 2 spare screws go: Take a look at the nose cone cover just inside of the windshield mount arms. Bet you find an empty hole on each side! DAMHIK.

John
Naaw, that would be too easy, I went over it a couple of times, it's somewhere deep down in there


Hans
St. Petersburg FL

2002 K1200LTE
"Silver Buffalo" Totaled 5/06
2005 LT
"Esperanza"
BushtecGenesisTrailer
"Our preferred long distance carrier"



SilverBuffalo is offline  
 
post #4 of 7 Old Jan 31st, 2006, 8:54 pm
Senior Member
 
lovetomotor's Avatar
 
Join Date: Jul 2003
Location: Vancouver, WA, USA
Posts: 354
Smile

Quote:
Originally Posted by SilverBuffalo
Naaw, that would be too easy, I went over it a couple of times, it's somewhere deep down in there
Check behind your mirrors, that's an easy place to forget two fasteners.

Joe Buttress
Plain Washington
2003 LTE
IBA SS
lovetomotor is offline  
post #5 of 7 Old Jan 31st, 2006, 8:55 pm
was
Senior Member
 
was's Avatar
 
Join Date: Apr 2005
Location: Guilford, CT, USA
Posts: 805
My guess is that after taking out the screws you put them together somewhere safe. They probably have not been near each other for a long time. You were busy with other things. Some of them lived up to their name. The two "left over" ones are new babies.

Bill
Guilford, CT
'99 Canyon Red K1200 LT - Buddah Bike
was is offline  
post #6 of 7 Old Feb 1st, 2006, 8:35 am
Member
 
Tomakazie's Avatar
 
Join Date: Dec 2005
Location: Albuquerque, NM, USA
Posts: 92
I feel your pain!!!!!! I to have my 06 LT torn apart in the garage. I am installing Piaa 1100x driving lights, satellite radio & radar detector. Having had a RT before and installing the same thing to it, finding all the screws to remove to get the Tupperware off is some time’s challenge. It is the only way to go to make a clean hard wire job work. I will be finishing it up tonight. I hope I don’t have any let over. Oh well “No fools No Fun”

Tom & Donna
2006 BMW K1200LT
Unigo Trailer
Albuquerque, New Mexico

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Tomakazie is offline  
post #7 of 7 Old Feb 1st, 2006, 7:44 pm
Senior Member
 
Join Date: Jul 2005
Location: near Binghamton, NY, USA
Posts: 434
Are They Mine???

Hans: I completed my 12k service a week and a half ago... missing 2 screws. Wonder where theyewent. Don't remember dropping any Couldn't have rolled all the way to St. Pete??

Chuck J

02 K1200LT (Black Beauty)

New friends make it all worthwhile!!! Smile, its catching.
ksailor is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tupperware rattle(buzz) bblalock K1200LT 20 Nov 30th, 2007 6:31 pm
Dealership did not reinstall tupperware correctly vstromboli K1200LT 39 Feb 1st, 2006 11:52 pm
12K service today - Synthetic oil or no? vstromboli K1200LT 44 Jan 30th, 2006 6:17 pm
What if it happened today????? jayz9705 Humor 18 Jan 9th, 2006 9:03 pm
Rain issues with removed top case? paulcbrowne K1200LT 4 Oct 8th, 2005 9:55 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome