slight rattle at start-up - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Aug 13th, 2009, 3:21 am Thread Starter
Senior Member
 
davek1's Avatar
 
Join Date: Jul 2004
Location: Clinton Township, MI, USA
Posts: 371
Question slight rattle at start-up

I have an 03 LT with 38K miles and have, over the last 5K or so miles, noticed a tiny (as in the metal "Tin") rattle or clinking when the starter is engaged. This sound goes away immeadiately when the engine starts.

I am not sure if it is related to the starter engaging or if it is related to the timing chain tensioners needing to be replaced. (I am not sure if the sound going away is related to the starter dis-engaging after start-up or oil pressure activating the timing chain tensioners)

I called my dealer and was told that they do not recomend replacing the timing chain tensioners at 36K miles. The reason they gave is that even though BMW recomends renewing them, they have never seen any wear during replacement.

Once started, the bike seems to me to run fine.

Any thoughts?
davek1 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Aug 13th, 2009, 6:03 am
Senior Member
 
c00k1e's Avatar
 
Join Date: Dec 2003
Location: Powys, , Wales & Cuba
Posts: 1,876
Re: slight rattle at start-up

Surprised yours is so quiet, mine is like a metal tin full of rocks, but runs just fine. Like BMW says, never heard of a timing chain tensioner go.
Have the bucket gaps been checked recently?

"Whenever you find you are on the side of the majority, it is time to pause and reflect" Mark Twain


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
c00k1e is offline  
post #3 of 5 Old Aug 13th, 2009, 2:45 pm
Member
 
secretaryrick's Avatar
 
Join Date: Feb 2008
Location: Anaheim, CA, USA
Posts: 67
Re: slight rattle at start-up

Mine also makes noises that would normally make me worry, but I don't because it runs great.
I had a slight tinny noise but it ended up being a missing screw on the exhaust heat shield which would rattle at start up. Sounds simple, but don't forget to check everything!

_________________________

2000 K1200 LT
1973 R75/5
1999 Honda Africa Twin (sold)
1999 R1100 RTP (sold)
1998 R1100 GS (totaled)
1991 R100 RT (sold)
1988 Honda NR250 (sold)
1983 Honda CB350 (sold)
secretaryrick is offline  
 
post #4 of 5 Old Aug 13th, 2009, 11:51 pm
Senior Member
 
Yamadog's Avatar
 
Join Date: Dec 2008
Location: , ,
Posts: 120
Re: slight rattle at start-up

Quote:
Originally Posted by c00k1e
Surprised yours is so quiet, mine is like a metal tin full of rocks, but runs just fine. Like BMW says, never heard of a timing chain tensioner go.
Have the bucket gaps been checked recently?
I replaced the timing chain tensioner/guide at 106K on my 2000. It's a little quieter but I still wonder if I wasted my money. The back two exhaust valves were a little on the tight side. New plugs, air & fuel filters, renewed the brake fluid, rebuilt the olhins...ready for another 100k

If you put the federal government in charge of the Sahara Desert, in 5 years there'd be a shortage of sand--Milton Friedman
Yamadog is offline  
post #5 of 5 Old Aug 14th, 2009, 1:43 am
Member
 
Join Date: Jul 2009
Location: Richmond, TX, Fort Bend
Posts: 33
Re: slight rattle at start-up

Quote:
Originally Posted by c00k1e
Surprised yours is so quiet, mine is like a metal tin full of rocks, but runs just fine. Like BMW says, never heard of a timing chain tensioner go.
Have the bucket gaps been checked recently?
Hey Cooke1 that was a fine video.

Mine rattles too.
DesertCoyote is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Difficult start after refueling Schweintechnik K1200LT 19 Jul 21st, 2009 9:01 pm
Will it start? Gino K1200LT 0 Feb 27th, 2009 1:18 am
2003 LT a No Start Problem knlkern K1200LT 11 Aug 26th, 2008 9:00 pm
Darn thing wont start - any ideas? TWheels K1200LT 17 May 16th, 2007 10:35 am
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 6:34 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome