Engine noise on new '09 LT - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old Aug 9th, 2009, 11:30 am Thread Starter
Senior Member
 
Join Date: Jul 2009
Location: , NJ, USA
Posts: 359
Engine noise on new '09 LT

I picked up my bike on Friday and put the 600 miles on it by Saturday. I love the bike but I kept hearing engine noise that sounds almost like pinging. It is like a rattling noise upon acceleration from start.Does anyone know what this is and if it is common with K bikes? My bike is an '09. By the way, I did put 93 octane in the bike. Has anyone had this issue before?

Thanks,
Ken
ken6217 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old Aug 9th, 2009, 11:48 am
LAF
Lifetime Supporter
 
LAF's Avatar
 
Join Date: Jul 2007
Location: Harrisburg , PA, USA
Posts: 2,985
Re: Engine noise on new '09 LT

Quote:
Originally Posted by ken6217
I picked up my bike on Friday and put the 600 miles on it by Saturday. I love the bike but I kept hearing engine noise that sounds almost like pinging. It is like a rattling noise upon acceleration from start.Does anyone know what this is and if it is common with K bikes? My bike is an '09. By the way, I did put 93 octane in the bike. Has anyone had this issue before?

Thanks,
Ken
EDIT Never mind re read and saw from start or off idle. "They all do that" Seriously it sounds like the alternator gear set that maybe set on the loose side. Mine goes away at 1200 RPM but at idle she will make some noise. Seems there a lot on the loose side and from my years on here the advice is not to worry about it.

The shifting on the LT from start for me at least was an acquired taste also. You need to get it up to 1200 RPM or so, preload the shifter, and flip the clutch quickly. Probably not an accurate description, but from a oil bath to a dry clutch was a learning curve for me.

Remember this bike absolutely thrives on RPM.

Remember the bikes take a lot longer to break in because of the Nikasil (sp) cylinders.

Lee
17.5 R1200 GSW Black Low
15 R1200 RTLC San Marino Blue Metallic (Sold)
10 Liquid Silver FJR1300 (Sold)
O7 Biarritz Blue Metallic LT (Totaled 2010)
ATGATT I am breathing proof.
BMW MOA #135959

Last edited by LAF; Aug 9th, 2009 at 12:03 pm.
LAF is offline  
post #3 of 11 Old Aug 9th, 2009, 12:10 pm Thread Starter
Senior Member
 
Join Date: Jul 2009
Location: , NJ, USA
Posts: 359
Re: Engine noise on new '09 LT

I seemed to notice it up until about 4000 rpm. I couldn't take it past that since I was going with what the manual says for the first 600 miles. I got the feeling though it was dissapearing once I got near 400 rpm. By the way, what is the engine whirring noise? I noticed on the demo bike but it seemed more evident on mine.

Thanks,
Ken
ken6217 is offline  
 
post #4 of 11 Old Aug 9th, 2009, 8:39 pm
Senior Member
 
beeper's Avatar
 
Join Date: Aug 2008
Location: Sparta, WI, USA
Posts: 152
Re: Engine noise on new '09 LT

The engines on these bikes make a lot of strange noises it seems, some more than others. Had mine nearly a year now and still not used to the sound, adding a Remus exhaust gave me something else to listen to and help drown out the rattly, clunky noises.

2006 R1200RT
2006 Kawasaki KLR 650
2000 Suzuki Bandit 1200s
beeper is offline  
post #5 of 11 Old Aug 9th, 2009, 10:02 pm
Senior Member
 
dmatson's Avatar
 
Join Date: Dec 2004
Location: Torrance, CA, USA
Posts: 1,680
Re: Engine noise on new '09 LT

LT's do make some strange noises at low rpm's and when not under a load, you will get use to that. They sound and feel the best between 4K and 8K!

05' LT Dark Grey, "Battle Star"
14' KTM 1190
03' KTM 450 EXC Dually
72' Honda SL 100
67' Triumph Bonneville
65' Honda CB160
70' Honda CB350
dmatson is offline  
post #6 of 11 Old Aug 10th, 2009, 3:08 am
Senior Member
 
wacolt's Avatar
 
Join Date: Nov 2006
Location: Waco, TX, USA
Posts: 809
Re: Engine noise on new '09 LT

Quote:
Originally Posted by ken6217
I picked up my bike on Friday and put the 600 miles on it by Saturday. I love the bike but I kept hearing engine noise that sounds almost like pinging. It is like a rattling noise upon acceleration from start.Does anyone know what this is and if it is common with K bikes? My bike is an '09. By the way, I did put 93 octane in the bike. Has anyone had this issue before?

Thanks,
Ken
If it's under warranty, take it back to the dealer and have them diagnose it. I might try another brand of 93 octane if the dealer doesn't find anything; what has the temp been in your area?

Avatar credit: Curtis Callaway, 2009
Rider of Stahlross
1999 Basalt Grey LT
2001 Classic Red Ducati 748
wacolt is offline  
post #7 of 11 Old Aug 10th, 2009, 7:07 am
Member
 
t61vance's Avatar
 
Join Date: Jul 2009
Location: Huntington, IN, USA
Posts: 89
Re: Engine noise on new '09 LT

I am glad someone else is asking this question. I have an '05 that I just got about a month (or 4K miles, depends how you look at it) ago, and I have been a little concerned from time to time. At idle with the clutch out you can hear a pretty good amount of noise, but most of it goes away when you pull in the clutch and it's a lot quieter after it gets up to temp. What really concerned me was the sound under acceleration: it sounds semi-clattery......but almost in a plastic kind of way if that makes any sense. Feedback from the engine though is dead smooth, it feels super strong and tight....as a matter of fact, the only vibration I can feel anytime is at idle....and it's just enough to make me LOVE how the engine feels. My wife can't hear it, she is too busy enjoying the ride and digging the exhaust note, which I love as well. I bought the bike from a dealer (BMW exclusive) and they said the noise is just 'The Nature of The Beast'......a K-Bike Thing. Also, I honestly haven't taken the motor above 4500 RPM yet, I figured I would be doing that eventually one day, especially since my son just got a brand new R6. So.....my question is this: is everyone else's motor noisy like this? Is this anything to worry about?

Thanks,
Tim

Last edited by t61vance; Aug 10th, 2009 at 8:05 am.
t61vance is offline  
post #8 of 11 Old Aug 10th, 2009, 8:47 am Thread Starter
Senior Member
 
Join Date: Jul 2009
Location: , NJ, USA
Posts: 359
Re: Engine noise on new '09 LT

Quote:
Originally Posted by t61vance
I am glad someone else is asking this question. I have an '05 that I just got about a month (or 4K miles, depends how you look at it) ago, and I have been a little concerned from time to time. At idle with the clutch out you can hear a pretty good amount of noise, but most of it goes away when you pull in the clutch and it's a lot quieter after it gets up to temp. What really concerned me was the sound under acceleration: it sounds semi-clattery......but almost in a plastic kind of way if that makes any sense. Feedback from the engine though is dead smooth, it feels super strong and tight....as a matter of fact, the only vibration I can feel anytime is at idle....and it's just enough to make me LOVE how the engine feels. My wife can't hear it, she is too busy enjoying the ride and digging the exhaust note, which I love as well. I bought the bike from a dealer (BMW exclusive) and they said the noise is just 'The Nature of The Beast'......a K-Bike Thing. Also, I honestly haven't taken the motor above 4500 RPM yet, I figured I would be doing that eventually one day, especially since my son just got a brand new R6. So.....my question is this: is everyone else's motor noisy like this? Is this anything to worry about?

Thanks,
Tim
Tim,
A couple of comments based on my limited knowledge. I have not heard the clutch issue on my bike but I have a a dry clutch on my Ducati and it is noisy. If course on a Duc that is part of the charm.

Get that bike over 4500 RPM pronto!! I came from having Harley's where I would live at 3000 rpm. Different animal here. I posted on this forum right after I test rode the LT that it was really sluggish. I had not taken it over 4000 rpm. I went back to the dealer and rode it again where I pretty much stayed in the 4000 - 5000 range and what a difference.

The other noises that you and I are hearing seem to be pretty much normal from what I am reading. Despite the noise the engine seems smooth. I may have gotten a bad tank of gas or maybe it is something with the alternator gears from what I have read. I dont understand about the alternator so i need to get a little more educated before I talk to the dealer about it.
Ken
ken6217 is offline  
post #9 of 11 Old Aug 10th, 2009, 9:28 am
Member
 
Join Date: Apr 2009
Location: Pflugerville, Tx, USA
Posts: 87
Re: Engine noise on new '09 LT

Don't be alarmed, that's the beauty in a K bike!
BMWrdr is offline  
post #10 of 11 Old Aug 10th, 2009, 9:37 am Thread Starter
Senior Member
 
Join Date: Jul 2009
Location: , NJ, USA
Posts: 359
Re: Engine noise on new '09 LT

Quote:
Originally Posted by BMWrdr
Don't be alarmed, that's the beauty in a K bike!
Yea, that's what my wife said about her snoring.
Ken
ken6217 is offline  
post #11 of 11 Old Aug 10th, 2009, 9:40 am
Member
 
t61vance's Avatar
 
Join Date: Jul 2009
Location: Huntington, IN, USA
Posts: 89
Re: Engine noise on new '09 LT

Thanks. I had owned one of the first H-D Twin Cams right after my wife requested something more comfortable for her than my '90 R100 GS/PD. We didn't get along with the breakdown prone H-D very well and switched to a smooth appliance-like 'Wing for a few years while secretly lusting for an LT. Both wife and I are VERY happy with the LT. While neither of us are tiny any more (not Lard-O's either) the much maligned seat fits us GREAT. A million times better than the H-D or Wing. Maybe it's just that our butts never adapted to that 'bucket seat' thing that everyone seems to like?
In any event, I think I have resolved to have faith in my dealer's opinion as well as some others I have read in the forums and just ride the dickens out of it. Logically, if the dealer just performed the 18K service like they did on mine, and their technicians say it's strong and tight, I should probably not fret. Even though we have already run a 600 mile day or two already, my wife and I are trying to schedule a weekend getaway to Deals Gap for our first official 'trip'. I think that would be a good opportunity to wring it out and have some fun.

Last edited by t61vance; Aug 10th, 2009 at 11:14 am.
t61vance is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine noise over radio Hollywood K1200LT 13 Jun 25th, 2008 4:22 pm
engine noise jaycp56 K1200LT 2 Apr 19th, 2008 11:04 pm
engine noise dnifong K1200LT 16 Mar 5th, 2008 8:23 am
voice separation on the LT's loudspeaker jusufbw K1200LT 6 Oct 8th, 2007 10:03 pm
Autocom & engine noise - TBob Intercom, CB, & 2-Way Radios 13 Jul 10th, 2006 6:20 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome