Reverse is not working- Need advice - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Aug 7th, 2009, 2:22 pm Thread Starter
Member
 
pwmac2005's Avatar
 
Join Date: Jul 2005
Location: Houston, Texas, USA
Posts: 71
Reverse is not working- Need advice

1999 K1200LTC with @ 35K miles

A buddy of mine just called from over in Salado, TX.

He replaced the battery on his K12 last week. Now reverse won't work. Yellow R light comes on as soon as he flips to reverse. Then, when he mashes the starter button, yellow R light flashes, idle speed comes up but no movement.

Y'all got any suggestions?

Paul McClure - Houston
pwmac2005 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Aug 7th, 2009, 3:00 pm
Member
 
madmanmike's Avatar
 
Join Date: Aug 2005
Location: Yukon, OK, USA
Posts: 35
Re: Reverse is not working- Need advice

Paul,

Same thing happened to my 03, it was suggested that I left the hot wire off the positive battery when I installed the new battery. I checked and it appeared to me that all the wires were connected, it ended up being the reverse controller itself. I was able to find a used one for $ 250.00 and it now works great.

Have your friend check to see that he did not leave the hot wire off the terminal, if it as where it should be my money is on the controller.

This fault is different from the common problem, the bike will move backward a little, then stop. My trouble was the same as your friend, idles up, reverse light flashes but the bike doesn't move at all.

Mike Riley
'03 Graphite Met
AMA, IBA
madmanmike is offline  
post #3 of 4 Old Aug 7th, 2009, 3:29 pm
Senior Member
 
alstrickland55's Avatar
 
Join Date: Dec 2006
Location: Blairsville, GA, USA
Posts: 596
Re: Reverse is not working- Need advice

I had this problem on my 2002. It turned out to be the speed sensor. Not very expensive and easy to replace...

******

Al Strickland
Blairsville, Georgia
1967 Honda Cub
1972 Honda CB350
1979 Suzuki GS750E
2001 R1150GS (gone -- victim of a Highway 28 curve)
2002 K1200LT Trike (now history, transmission died)
2009 R1200GS
2013 K1600GTL
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2009 K1300GT
alstrickland55 is offline  
 
post #4 of 4 Old Aug 7th, 2009, 3:49 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,234
Re: Reverse is not working- Need advice

He left off one of the wires to the battery. The one that feeds the reverser controller. Sounds like the controller is working (idle up) just that the feed to the starter is not connected.Have him look for another red 10mm wire that goes back to the controller and put it back on the battery + terminal.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Beware of reverse nplenzick K1200LT 1 Oct 31st, 2008 10:06 am
Things I've relearned working on my LT BecketMa K1200LT 9 Sep 17th, 2008 1:45 pm
Update: Radio pause & reverse not working ArthurKnowles K1200LT 6 Apr 17th, 2008 9:29 am
Reverse Inoperative JosephFry K1200LT 10 Aug 22nd, 2007 4:53 pm
reverse not working tmgs K1200LT 11 Jul 14th, 2006 2:29 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome