Need a LT Radio, prefereble with CD - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Jan 24th, 2006, 9:26 pm Thread Starter
Senior Member
 
strsout's Avatar
 
Join Date: Jun 2002
Location: Loma Linda, CA, USA
Posts: 2,364
Need a LT Radio, prefereble with CD

Any one here has a radio for the LT on his garage?
I went to the dealer today, asking for ideas on my CD Changer problem and they told me that could be the radio that went South...
Before I spend money on it, I would like to try first.
So I was wondering if any one has a spare one.

Please let me know

Thank you

--------------------------------
Elton 'StrsOut' Marks '02 Silver-Member #337 (or 287?)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 LT - 62,394 miles as of 08/05/2007
2003 GS - 20,960 miles as of 07/11/2008
Loma Linda - CA
IBA#14,458 - AMA


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
strsout is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Jan 24th, 2006, 11:37 pm
IBR# 366
 
meese's Avatar
 
Join Date: Apr 2002
Location: West Linn, OR
Posts: 16,442
Garage
What symptoms are you having, Elton?

My '02 radio with CD player has been sitting in my garage since I got this bike. I'd like to keep it so I can put it back when I eventually sell this LT, but your welcome to borrow it for testing.

PM or email me.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles
'09 Magnesium Beige Metallic K13GT, 63K miles
'03 Anthracite Metallic K12LTC, 66K miles
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#143, IBA# 366, MOA# 111996, SCMA# 24032


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
meese is offline  
post #3 of 5 Old Jan 25th, 2006, 12:56 am Thread Starter
Senior Member
 
strsout's Avatar
 
Join Date: Jun 2002
Location: Loma Linda, CA, USA
Posts: 2,364
Quote:
Originally Posted by meese
What symptoms are you having, Elton?

My '02 radio with CD player has been sitting in my garage since I got this bike. I'd like to keep it so I can put it back when I eventually sell this LT, but your welcome to borrow it for testing.

PM or email me.

Ken,
Read here:
http://www.bmwlt.com/forums/showthread.php?t=4285

I would like to borrow your radio. yes... I will not be here this weekend, but lets talk more about. I will PM you.

--------------------------------
Elton 'StrsOut' Marks '02 Silver-Member #337 (or 287?)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 LT - 62,394 miles as of 08/05/2007
2003 GS - 20,960 miles as of 07/11/2008
Loma Linda - CA
IBA#14,458 - AMA


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
strsout is offline  
 
post #4 of 5 Old Jan 25th, 2006, 8:21 am
Member
 
Join Date: Jan 2005
Location: , ,
Posts: 35
I have the changer off an '03

If, in your audio troubleshooting, the issue turns out to be the 6 disc changer itself, I have one available. I use XM sat on my '03, and removed the changer (was fully functional at the time) a year ago.

You may email me directly at [email protected]XX (remove all the X's)

Cliff
GeneralMilliron is offline  
post #5 of 5 Old Jan 25th, 2006, 11:59 am Thread Starter
Senior Member
 
strsout's Avatar
 
Join Date: Jun 2002
Location: Loma Linda, CA, USA
Posts: 2,364
Quote:
Originally Posted by GeneralMilliron
If, in your audio troubleshooting, the issue turns out to be the 6 disc changer itself, I have one available. I use XM sat on my '03, and removed the changer (was fully functional at the time) a year ago.

You may email me directly at [email protected]XX (remove all the X's)

Cliff

Thank you Cliff,
but it's not. I also use an iPod there. It's a really unusual problem as far as I could check. Two dealers agree they never saw it before, and looks like nobody here on this forum neither.
I will try Messe's radio and I will post here with the final results.

--------------------------------
Elton 'StrsOut' Marks '02 Silver-Member #337 (or 287?)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 LT - 62,394 miles as of 08/05/2007
2003 GS - 20,960 miles as of 07/11/2008
Loma Linda - CA
IBA#14,458 - AMA


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
strsout is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio just quit atps1234 K1200LT 62 May 29th, 2017 11:43 pm
Radio/CD Problem JohnR K1200LT 22 Jun 28th, 2009 9:43 pm
Radio static fixed (or "Curses, foiled again.") wcarter K1200LT 8 Dec 31st, 2008 8:37 pm
Help, radio flashing "no Radio" docwagner K1200LT 9 Jun 28th, 2006 5:32 pm
Finding power wires on the radio strsout Batteries, Chargers, & Electrical 0 Jan 22nd, 2006 3:44 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome