#6 CD won't play correctly - skips! - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old Jan 24th, 2006, 8:25 pm Thread Starter
 
Join Date: Nov 2005
Posts: 279
#6 CD won't play correctly - skips!

Anyone have any guesses as to why? It's the top CD in the stack, and CD #6 in the play order. All the other CD's play just fine. It doesn't matter what CD is played in the #6 slot the results are the same. I've been playing 5 CDs for the longest time but I thought what the heck lets ask for some opinions. 2001 LTC 12K miles. TIA
Jerrod Maguire is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old Jan 24th, 2006, 8:42 pm
 
Join Date: Jul 2005
Posts: 253
It must have something to do with the cartridge itself. I would check it carefully to make sure the #6 carrier is ok, because once they load they should all play the same. The carrier could "misload" the #6 cd and cause the problem. If you had an extra cartridge available (buddy, etc.) you may try that first.
Worse comes to worse I can sell you my changer and cartridge. Let me know and good luck.
humplatch is offline  
post #3 of 8 Old Jan 27th, 2006, 2:17 am
Cat Herder
 
tvguy's Avatar
 
Join Date: Aug 2005
Location: Las Vegas, NV, USA
Posts: 1,365
Garage
Lightbulb Similar CD Problem

I had a 6 pack changer in one of my cars and it started to skip with the littlest movement as well - #1 disc. I took the unit apart and the playing head unit sits on 4 rubber gel bumper. I called the manufacturer (Pioneer) and they sent my a set of new bumpers and it fixed the problem...

Tvguy
'16 R1200RT - "Golden Eye"
'11 R1200RT - "Night Fury" SOLD
'02 K1200LTE - "The Silver Bullet" SOLD

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tvguy is offline  
 
post #4 of 8 Old Jan 27th, 2006, 11:19 am Thread Starter
 
Join Date: Nov 2005
Posts: 279
I appreciate the CD changer tips guys... I'm going to give them both a whirl and see if I have some luck.
Jerrod Maguire is offline  
post #5 of 8 Old Jan 27th, 2006, 11:21 am Thread Starter
 
Join Date: Nov 2005
Posts: 279
Quote:
Originally Posted by humplatch
It must have something to do with the cartridge itself. I would check it carefully to make sure the #6 carrier is ok, because once they load they should all play the same. The carrier could "misload" the #6 cd and cause the problem. If you had an extra cartridge available (buddy, etc.) you may try that first.
Worse comes to worse I can sell you my changer and cartridge. Let me know and good luck.
By the way, what are your parts worth to you? That might be an easy solution before I look any further.
Jerrod Maguire is offline  
post #6 of 8 Old Jan 27th, 2006, 8:50 pm
Senior Member
 
Join Date: Aug 2002
Location: Mechanicsville, Maryland, USA
Posts: 393
Jerrod,

I've got the perfect solution...... make me an offer on my 6 CD changer in perfect shape! It's just sitting on the shelf waiting for someone to give it a good home.http://www.bmwlt.com/forums/images/icons/icon7.gif
Smile

WildBill
WildBill is offline  
post #7 of 8 Old Jan 27th, 2006, 11:33 pm
 
Join Date: Oct 2002
Posts: 96
Red face Skippy Changer...

I had the same problem. Seems there is a problem with the screws being too long that hold the mechanism into the case. Search the archives and It'll probably come right up. My case had screw lengths way too long and they jammed against the inner mechanism so it wouldn't float. I ground them down a couple of mm and everything works just great!

Kevin
'99 LTC Champagne
Minnetonka MN
kflanigan is offline  
post #8 of 8 Old Jan 28th, 2006, 7:20 pm
 
Join Date: Jul 2005
Posts: 253
Quote:
Originally Posted by Jerrod Maguire
By the way, what are your parts worth to you? That might be an easy solution before I look any further.
Sorry to get back so late. If you need them, you can have them for $50 plus shipping.
humplatch is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome