Hard Starting - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old May 20th, 2009, 9:59 pm Thread Starter
Junior Member
 
Join Date: Aug 2008
Location: Arlington Heights, IL, USA
Posts: 6
Hard Starting

My 2009 K 12200 LT has recently become difficult to start. Sometimes it will only start with the throttle wide open. Engine has run sluggishly at first, but then peps up as it warms up. I'm wondering if a vacuum hose may have come loose, but have not investigated yet. Any thoughts or recommendations?
amwingman is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old May 21st, 2009, 5:47 am
Senior Member
 
wacolt's Avatar
 
Join Date: Nov 2006
Location: Waco, TX, USA
Posts: 809
Re: Hard Starting

No recommendations other than, "It's under warranty; take it to the dealer." If it were a vacuum hose, I don't think it would run better as it warms up.

Avatar credit: Curtis Callaway, 2009
Rider of Stahlross
1999 Basalt Grey LT
2001 Classic Red Ducati 748
wacolt is offline  
post #3 of 4 Old May 21st, 2009, 7:02 am
Lifetime Supporter
 
deanwoolsey's Avatar
 
Join Date: Aug 2008
Location: Topeka, KS, USA
Posts: 3,105
Re: Hard Starting

Yep. Dealer item. Don't wrench on it until the warranty is over. Otherwise your warranty might become problematic. It could be as simple as resetting the TPS but let the service techs handle it for now.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deanwoolsey is offline  
 
post #4 of 4 Old Jun 6th, 2009, 2:44 pm Thread Starter
Junior Member
 
Join Date: Aug 2008
Location: Arlington Heights, IL, USA
Posts: 6
Re: Hard Starting

Turns out that it seems to be bad fuel. Once I got the bad fuel out of the system and out of the tank, seems to be working fine.
amwingman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rather longish, but good tips & info! vvk Bike Talk 7 Jun 19th, 2011 4:43 pm
When cold and starting up it is hard to shift to first gear? paalao K1200LT 6 Apr 21st, 2008 10:04 am
Tips, Anti-virus, Anti-Spyware and Hard Drive Maintenance petevandyke Chit Chat 14 Mar 10th, 2008 1:02 am
Hard starting when hot bigbear K1200LT 11 Aug 14th, 2006 7:35 am
Hard starting when hot graydude K1200LT 6 Oct 15th, 2005 12:12 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome