Found my marbles - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old May 5th, 2009, 8:06 am Thread Starter
Senior Member
 
BobW's Avatar
 
Join Date: Apr 2002
Location: Rio Rancho, NMUSA
Posts: 888
Unhappy Found my marbles

My wife keeps telling me I lost my marbles but I found them.....safe and sound in my engine. Seriuosly.....a new noise has developed and I can't pin point where it is coming from. I removed the lower tupperware and tried using a hose (stethescope) to narrow it down but could not. It isn't a loud rattle and doesn't seem to change with slight increases in RPM's.
I just changed all fluids (about 100 miles back) and have never heard this before. I'll probably have to take it to the dealer this weekend.
This is what I get for threatening to sell her and get a new one.

Bob Walker
Rio Rancho,NM
'13 Yamaha Super Tenere
'00 LTi Trike, Basalt Blue
'12 K1600GTL, Dark Blue(Sold)
BobW is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old May 5th, 2009, 8:40 am
Senior Member
 
pushin9s's Avatar
 
Join Date: Feb 2007
Location: Maryville, TN, US
Posts: 312
Re: Found my marbles

Bob,

It isn't a cam chain tensioner taking a nap is it? I remember my dad's old Datsun station wagon had a cam chain tensioner oil port that got plugged and the car sounded like a barrel of monkeys shaking paint cans.

I'm not an expert on the LT upper end, but surely those much wiser than me will chime in before long. In either case, good luck finding the problem and hopefully it will not be a major issue with you. Happy riding!
pushin9s is offline  
post #3 of 6 Old May 5th, 2009, 9:06 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,226
Re: Found my marbles

Are you sure you removed the rubber seal with the oil filter? It often sticks to the top of the sump and can cause issues with oil bypassing the filter when you have two on the filter.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
 
post #4 of 6 Old May 5th, 2009, 9:41 am Thread Starter
Senior Member
 
BobW's Avatar
 
Join Date: Apr 2002
Location: Rio Rancho, NMUSA
Posts: 888
Re: Found my marbles

Positive the rubber seal was removed.

Bob Walker
Rio Rancho,NM
'13 Yamaha Super Tenere
'00 LTi Trike, Basalt Blue
'12 K1600GTL, Dark Blue(Sold)
BobW is offline  
post #5 of 6 Old May 5th, 2009, 8:08 pm
Senior Member
 
pushin9s's Avatar
 
Join Date: Feb 2007
Location: Maryville, TN, US
Posts: 312
Re: Found my marbles

Bob,

Another thought. It isn't the alternator drive is it? Does it change when you increase the electrical load on it? I remember reading Paul Glaves once describe a failing alternator drive as a "death rattle". Not going to be fun changing it, but certainly better than internal engine failure. Check with your stethoscope just in front of the alternator above the engine.
pushin9s is offline  
post #6 of 6 Old May 6th, 2009, 5:14 am Thread Starter
Senior Member
 
BobW's Avatar
 
Join Date: Apr 2002
Location: Rio Rancho, NMUSA
Posts: 888
Re: Found my marbles

That might be a possibility.

Bob Walker
Rio Rancho,NM
'13 Yamaha Super Tenere
'00 LTi Trike, Basalt Blue
'12 K1600GTL, Dark Blue(Sold)
BobW is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Found an RTP for sale UltraLT RT Series 11 Jan 8th, 2009 3:54 pm
New O2 sensor, found different Oem, found other part ArthurKnowles K1200LT 0 Jun 1st, 2008 7:04 pm
Exhaust Leak Found ErnieA North West 9 Jun 28th, 2006 6:59 pm
What I have since found out - New LT owner usmctpdog K1200LT 25 Apr 3rd, 2006 12:05 am
Ain't Going on No Stinkin' Boat! jhowdy Ride Tales 5 Dec 31st, 2005 8:17 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome