Need help Drive shaft - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Apr 25th, 2009, 10:07 am Thread Starter
Member
 
hd2bmw's Avatar
 
Join Date: Mar 2005
Location: Winchendon, MA, USA
Posts: 45
Need help Drive shaft

Ok I was getting the bike ready for the season and was going to change the drive shaft fluid. When I removed the boot I got about a cup of fluid which appears to be transmission fluid.
I assume this is not a good thing?
Any advice?

Thank
Jim

Jim Connor
Afraid of what!
hd2bmw is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Apr 25th, 2009, 11:59 am
Senior Member
 
sheldan2's Avatar
 
Join Date: Mar 2005
Location: kings mountain, NC, usa
Posts: 2,099
Re: Need help Drive shaft

there should not be any fluid in your drive shaft housing, you have a seal that is bad. While you are in there changing out the seal, change out your slave cylinder, drill a weep hole, and then drill a small hole into your transmission housing and make sure you don't have fluid in there or else you will be putting in a new clutch soon.
sheldan2 is offline  
post #3 of 5 Old Apr 25th, 2009, 1:30 pm
Senior Member
 
grifscoots's Avatar
 
Join Date: May 2002
Location: Outside New Braunfels , TX, USA
Posts: 13,451
Re: Need help Drive shaft

He doesn't have to pull the tranny to replace the rear seal, so installing a new slave cylinder is moot at this point.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

-=grif=-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Grok
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
grifscoots is offline  
 
post #4 of 5 Old Apr 25th, 2009, 4:42 pm Thread Starter
Member
 
hd2bmw's Avatar
 
Join Date: Mar 2005
Location: Winchendon, MA, USA
Posts: 45
Re: Need help Drive shaft

Thanks ..I just found out that I still my covered but it is through pinnacle. I talk to my dealer and he said that I should be able to get if covered.
I hope so, but if not do you think it might be a drive shaft?

Jim

Jim Connor
Afraid of what!
hd2bmw is offline  
post #5 of 5 Old Apr 25th, 2009, 8:13 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,231
Re: Need help Drive shaft

Jim,


If you pulled the boot between the swing arm and the rear drive and found fluid the most likely cause is is the rear output seal on the tranny. Not a tough job but it does require removal of the swing arm. Really did you get a full 8oz or was it just a dribble? When changing the rear drive fluid there is no need to remove the boot.

While they are in there it would not hurt to remove the slave cylinder and inspect for leaks. See if they will drill the weep hole.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 Bmw K100lt, New Drive Shaft BREWSTER Bike Talk 4 Jul 2nd, 2007 9:21 pm
Final Drive Seal @ Drive Shaft Crestwood330 K1200LT 3 Jun 25th, 2007 7:58 pm
drive shaft failure roadcrave K1200LT 4 Mar 28th, 2007 8:55 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome