Front Speakers Stopped Working - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Apr 20th, 2009, 5:56 am Thread Starter
Senior Member
 
UltraLT's Avatar
 
Join Date: Jan 2006
Location: Charlotte, NC, USA
Posts: 687
Front Speakers Stopped Working

I just took out the 6 CD player and noticed the front speakers no longer work. Coincidence or the law of unintended consequences? Anyone else have this happen to them. All radio volume on rear speakers. Zip in front. Any suggestions. Its a 05.

Ultra LT
UltraLT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
7000 miles and I loved every mile.. Smith Ride Tales 7 Jan 3rd, 2010 10:54 am
Can you tell the front from the back of a tree? Lonewuff Humor 0 Jan 9th, 2009 9:52 am
No sound from front speakers Seagull K1200LT 19 Mar 29th, 2008 11:24 am
New front oil leak while on the road. Advice? TomD K1200LT 12 Aug 20th, 2007 1:24 pm
Front end shimmy gregorysharp K1200LT 21 Oct 28th, 2006 10:43 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome