Can't get headsets to work. - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Apr 10th, 2009, 6:05 pm Thread Starter
Senior Member
 
joevano's Avatar
 
Join Date: Dec 2007
Location: Zimmerman, MN
Posts: 376
Can't get headsets to work.

Putting it back together after all my winter projects. Since it's been a couple months or more since disassembly, I'm playing the "where does this connector go" game. There is a large round connector permanently mounted under the radio that I can't find the mate to!

The intercom won't switch from speakers to headsets, it stays on speakers.

What am I missing?

Joe Van Orsdol
Zimmerman Mn
'02 K1200LT
'94 K75S for sale
'11 DR650 Alaska Bike
'13 KTM 250XCW
joevano is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Apr 10th, 2009, 7:04 pm Thread Starter
Senior Member
 
joevano's Avatar
 
Join Date: Dec 2007
Location: Zimmerman, MN
Posts: 376
Re: Can't get headsets to work.

Never mind. The round plug was down behind the battery

Joe Van Orsdol
Zimmerman Mn
'02 K1200LT
'94 K75S for sale
'11 DR650 Alaska Bike
'13 KTM 250XCW
joevano is offline  
post #3 of 3 Old Apr 10th, 2009, 9:23 pm
Senior Member
 
Steve_R's Avatar
 
Join Date: Mar 2003
Location: Snellville, GA, USA
Posts: 6,424
Re: Can't get headsets to work.

In my best Homer Simpson voice, "DOH!"

On His Ride,
Steve
-
KA5MTE
'02 LTE - Red-blooded Dragonfly
'00 Unigo - Dragon's Egg
'01 LTC - Flying Purple People Eater (Ya gotta be old enough to understand)(RIP)
'00 LTC - Canyon Red Rover (RIP)

Have you
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwlt.com lately????



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"To not know me is to lose nothing, to not know Him is to lose everything."
Steve_R is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise didn't work today? yechave K1200LT 17 Nov 23rd, 2007 2:20 pm
headsets ? STARFIGHTER Intercom, CB, & 2-Way Radios 7 May 14th, 2007 8:25 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome