She's running again - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Jan 9th, 2009, 9:40 am Thread Starter
Member
 
jkhaus1's Avatar
 
Join Date: Jul 2006
Location: Lexington, SC, USA
Posts: 79
She's running again

Hey everyone.

Well after my post in "bump starting" by Silver Buffalo, I ordered my new Oddesy battery.. Batteries Plus is great. Ordered Monday night and I recieved the battery yesterday. I have all parts to tear into her and replace starter relay (which ws done already once) and while I was there replace air filter and change disconnects for fuel and fuel filter. I was just like a kid wanting to see his new present, so I put the new battery in and tried it. Now here is the great/ wierd part. She started right up.
Now, I took a trip back in May where I had to bump start her for the whole trip. Volts at the battery were 13 with the bike NOT running. I thought for sure it was not the battery. Several people suggested it was the starter relay. I think the blasted alarm had something to do with it, due to the fact that it started and ran perfectly 2 days prior to leaving. Then the morning of departure, I accidently hit the alarm fob and set it off, then without thinking I turned ignition on.
I found the info on this site and will take alarm out of system. I never use the thing, and when it has gone off (national in WV) with no fob (not my fault, not my bike at that time) it causes more trouble.
Anyway, I am now ready for the Starke Rally..... Hope all have a great year, and thank you for all who have taken time and given their advice.

John
AKA "Hoot"
jkhaus1 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Jan 9th, 2009, 12:20 pm
Senior Member
 
jaskjb's Avatar
 
Join Date: Feb 2006
Location: Rochester, MN,
Posts: 253
Re: She's running again

Good to hear that she is running again.
I've had good luck with my Oddessy batteries. Besides starting when I want it to, Not having to check fluid level is great. I use the Oddessy battery charger when not riding in winter.
Ride safe

Jim G - Rochester, MN
BMW MOA #123976
2000 K1200LTC
jaskjb is offline  
post #3 of 6 Old Feb 6th, 2009, 2:07 pm
Senior Member
 
vtwinwilly's Avatar
 
Join Date: Apr 2002
Location: North Texas, TX, USA
Posts: 254
Re: She's running again

I'm searching the site now.... but do you happen to have a part number for that Starter Relay? Mine welded itself together and I need another.

Thx

Bill B.


2000 K1200LTC - Mighty Matilda
2003 KLR650

There are 3 kinds of people in this world. Those that can count, and those that can't.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
vtwinwilly is offline  
 
post #4 of 6 Old Feb 6th, 2009, 2:57 pm Thread Starter
Member
 
jkhaus1's Avatar
 
Join Date: Jul 2006
Location: Lexington, SC, USA
Posts: 79
Re: She's running again

Hey Bill:

I still have my new one in the box that I was going to return to the dealer. I'll sell it to you if you would like? Just let me know. I'll get you the part number when I get home.

John
jkhaus1 is offline  
post #5 of 6 Old Feb 6th, 2009, 3:30 pm
Senior Member
 
vtwinwilly's Avatar
 
Join Date: Apr 2002
Location: North Texas, TX, USA
Posts: 254
Re: She's running again

John,

I would be very interested. Is yours the retro-fit kit for the 99 to 01 models.

I did a search and found the number to be 61 35 7 663 945. This is the Retro-fit kit for 99 to 01 models. If this is what you have let's talk. send me a PM.

I have been reading some of the other posts on this subject. I'm going to go home tonight and try to "un-stick" the relay.... I realize this may be only a temporary fix at best.

Bill B.


2000 K1200LTC - Mighty Matilda
2003 KLR650

There are 3 kinds of people in this world. Those that can count, and those that can't.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
vtwinwilly is offline  
post #6 of 6 Old Feb 6th, 2009, 9:46 pm
Senior Member
 
BecketMa's Avatar
 
Join Date: Jul 2002
Location: Tucson, AZ, USA
Posts: 3,522
Re: She's running again

If I remember correctly, on the old site someone figured that if the relay was welded closed, all he had to do was disconnect the trigger wires to the relay and then install a new relay, with the same current rating, between the old relay and the batt?

I think he found a car starter relay for around $30 vrs $400 for the BMW upgrade kit?

Best from cool Tucson
Bob

"He was a foul caricature of himself, a man with no soul, no inner convictions, with the integrity of a hyena, and the style of a poison toad." H. S. Thompson
BecketMa is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
hot running, summertime running rpeve K1200LT 17 Jul 12th, 2009 1:22 am
PIAA 1100X mod - Daytime Running Lights Daza Lighting 7 Jul 10th, 2009 1:11 pm
Turn signals to running lights davek1 K1200LT 0 Sep 13th, 2008 10:47 am
turn signal to running light davek1 K1200LT 4 Sep 5th, 2008 10:38 am
She's running in January KYchris02 Chit Chat 0 Jan 7th, 2008 12:36 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome