Problems after battery change - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Jan 8th, 2009, 11:12 am Thread Starter
Senior Member
 
hagar's Avatar
 
Join Date: Aug 2006
Location: Columbia, SC,
Posts: 224
Problems after battery change

I replaced my battery, and everything seems fine, starts right up, etc. But about 5 minutes after I shut it down, all the blinkers come on and stay on, and will run the battery down. Does not matter if I leave the key in ignition, any position, or take it out. Any ideas?

Current rides:
2003 BMW 1200 LT (bought in 2006)

Past rides:
97 Kawasaki ZX11(bought new in 1997, sadly sold in September 2014)
89 Honda Hurricane (sold)
88 Honda Hurricane (traded on an SUV)
86 Kawasaki 1000R (stolen but recovered)
84 Honda 750F (traded on 1000R)
81 Suzuki GSX1100 (sold)
78 Suzuki GS750 (traded on GSX1100)
74 Yamaha RD50 (sold)
hagar is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Jan 8th, 2009, 11:27 am
Lifetime Supporter
 
deanwoolsey's Avatar
 
Join Date: Aug 2008
Location: Topeka, KS, USA
Posts: 3,105
Re: Problems after battery change

I would disconnect the battery and put it on a regulated charger until it's fully charged, then reconnect it. I doubt that this will solve the problem but it's worth a try since it's easy and free. Your safety flashers are controlled by the computer. On my 2000 they can only be activated with the ignition on but will stay on once activated with or without the ignition on. They can also be cancelled with the ignition off. You might try cycling them on and off a few times and double check all your connections and harness for corrosion/damage/shorts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deanwoolsey is offline  
post #3 of 5 Old Jan 8th, 2009, 1:42 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,270
Re: Problems after battery change

They also will flash if the alarm is activated (it should also be making a lot of noise) but the alarm could be messed up as well. I would try arming and then disarming the alarm. Then see if it happens and if it does it again try to disarm the alarm to stop it. If that fails I would suspect the alarm is toast. there are some article posted in the files section that tell how to bypass the alarm. These articles are year specific as they have made three different alarm systems over the life of the production run.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
 
post #4 of 5 Old Apr 13th, 2012, 10:44 am Thread Starter
Senior Member
 
hagar's Avatar
 
Join Date: Aug 2006
Location: Columbia, SC,
Posts: 224
Re: Problems after battery change

A long time since I last posted, cannot believe how time flies. Bike sat for a couple of years, between my wife being diagnosed with Hepatitus C and other life issues, the bike just sat till about a month ago. Towed it in to the Charlotte BMW dealer, and $2600 later it is back in action. Main problem was a bad alarm system, but they also found the fuel pump to be faulty, and the battery I installed 3 years ago did not pass the test. I also had a complete service done, draining, checking and refilling final drive, clutch, brake fluids, etc etc. Runs like a top now. Time to get back into biking!

Current rides:
2003 BMW 1200 LT (bought in 2006)

Past rides:
97 Kawasaki ZX11(bought new in 1997, sadly sold in September 2014)
89 Honda Hurricane (sold)
88 Honda Hurricane (traded on an SUV)
86 Kawasaki 1000R (stolen but recovered)
84 Honda 750F (traded on 1000R)
81 Suzuki GSX1100 (sold)
78 Suzuki GS750 (traded on GSX1100)
74 Yamaha RD50 (sold)
hagar is offline  
post #5 of 5 Old Apr 13th, 2012, 2:42 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,270
Re: Problems after battery change

Welcome back and enjoy the ride!!

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
battery problems colin K1200LT 2 Dec 18th, 2008 12:51 pm
Fob Battery Change? Buchnerb K1200LT 6 May 20th, 2008 8:07 pm
'05 Lt Battery And Recharging With An Electronic Low Amps Tender ajs K1200LT 2 Apr 9th, 2007 11:11 am
Dog-Gone battery charger question! Yuck! wardenross K1200LT 17 Oct 24th, 2006 2:31 pm
Bike only 14 months old - battery problems Thor1340 K1200LT 14 Aug 30th, 2006 5:59 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome