It started simple enough...... - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Nov 6th, 2008, 9:10 am Thread Starter
Senior Member
 
dukey33's Avatar
 
Join Date: Feb 2008
Location: Seabrook, TX, USA
Posts: 700
It started simple enough......

AAARRRRGGGGHHHHH!!!

What should have been a 15 minute front wheel removal turned into a 2 hour ordeal last night.

Everything was going fine until I went to loosen the left side pinch bolt. Yep, it snapped off.

Spent the rest of the time drilling out the stuck portion. Luckily BMW did not use a hardened bolt there, but then again if it had been hardened it probably would not have snapped off.

Now I have to decide if I want to heli-coil it or just use a longer bolt and back it up with a nut. The simple solution will likely win.

Just had to vent a bit.......



Have a nice day.

Dave
-2000 K1200LT
-------------------------------
Life's too short to ride ugly motorcycles
dukey33 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
and then the fight started byke33 Humor 0 Jul 28th, 2008 9:28 am
Could my '05 center stand problem be this simple? mrbiker K1200LT 3 May 6th, 2008 8:17 pm
How The Fight Started... Ted Shred Humor 10 Feb 5th, 2008 7:04 pm
microphone is get started by itself giokas Intercom, CB, & 2-Way Radios 1 Apr 2nd, 2006 3:20 pm
My CD Player just started playing.... tyroneteeth K1200LT 5 Nov 6th, 2005 7:23 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome