VOICE II System problem - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Oct 27th, 2008, 8:19 pm Thread Starter
Senior Member
 
1635SMR's Avatar
 
Join Date: Aug 2008
Location: Dillsburg, PA, USA
Posts: 163
VOICE II System problem

This morning when I started up the bike, I noticed that I no longer had a display next to the knob on my VOICE II System.
The multi-function computer display says "radio" but I have no sound, nor can I change stations. The function buttons on the sound system control panel light up if I hit the on button but pressing the buttons (CD, AM, FM, Sound) does nothing.

It seems like a fuse is blown but I checked the 4A fuse that I believe powers the "optional accessory" and every other fuse just in case and they all check out good.

Anybody have any suggestions?
Thanks

BC
MOA 144103

1971 Yahama 250 (Yep that's an old two cycle street bike)
1972 Yamaha 350 (also a 2 cycle street)

1973 Yamaha 750
1983 Honda Shadow 500
2005 BMW 1200LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1635SMR is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Oct 27th, 2008, 9:11 pm
Senior Member
 
BMWprofessor's Avatar
 
Join Date: Sep 2006
Location: Sullivans Island, SC, USA
Posts: 101
Re: VOICE II System problem

Try resetting the radio by disconnecting the battery for a while then reconnecting. There are some good threads here on radio issues like this.
BMWprofessor is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help in 05 LT comm system jdsd-tourteam K1200LT 6 Jan 12th, 2013 2:41 am
Audio System (not comm) question Tandemfusion K1200LT 1 Jun 10th, 2008 1:56 pm
Voice II Review scottydawg Intercom, CB, & 2-Way Radios 3 Oct 10th, 2006 8:06 pm
Comm system via speakers and headset? fitsman Intercom, CB, & 2-Way Radios 2 Sep 6th, 2006 8:21 am
sound system problem giokas Other Stuff 0 Apr 2nd, 2006 2:24 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome