Front Fender Flew Off Going Through Speed Strips - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old Oct 26th, 2008, 1:47 pm Thread Starter
 
Join Date: Sep 2008
Posts: 3
Front Fender Flew Off Going Through Speed Strips



I am curious, any members here experienced the same thing? My bike is 1999 model. I was going at speed over some speed strips and front fender started making noises. Checked it and it seem to have cracked. The next sets of strips sent the fender flying off - broke into 9 pcs.
Now it looks really silly. I relooked into the design and noted that the latest Lt's have another mounting point just above the axle which makes the fender alot more secure in terms of end tip oscillations.
I checked the mounting points for the latest LT fenders and i believe it is possible to mount the later LT fenders on my 99 bike. Has anyone out there experienced the same thing?
awscoach is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old Oct 26th, 2008, 3:28 pm
Senior Member
 
Join Date: Mar 2004
Location: Black Hills, SD, USA
Posts: 467
Re: Front Fender Flew Off Going Through Speed Strips

Quote:
Originally Posted by awscoach


I am curious, any members here experienced the same thing? My bike is 1999 model. I was going at speed over some speed strips and front fender started making noises. Checked it and it seem to have cracked. The next sets of strips sent the fender flying off - broke into 9 pcs.
Now it looks really silly. I relooked into the design and noted that the latest Lt's have another mounting point just above the axle which makes the fender alot more secure in terms of end tip oscillations.
I checked the mounting points for the latest LT fenders and i believe it is possible to mount the later LT fenders on my 99 bike. Has anyone out there experienced the same thing?

Never had a front fender break, but did put an 05 fender on my 01. Fits just fine.

HTH
Attached Thumbnails
Click image for larger version

Name:	P1050653.JPG
Views:	154
Size:	121.0 KB
ID:	20330   Click image for larger version

Name:	HPIM0745b.jpg
Views:	177
Size:	110.8 KB
ID:	20331  

Duane

Check the obvious first!
01 LT Champagne "The Starship"
73 Z1 Kawi
and 7 long gone
Dman is offline  
post #3 of 10 Old Oct 26th, 2008, 5:12 pm
Senior Member
 
murray's Avatar
 
Join Date: Feb 2003
Location: Stroudsburg, PA, USA
Posts: 1,831
Re: Front Fender Flew Off Going Through Speed Strips

The fenders do crack I am on my third one. The 05 and up fender looks sweet!

Pete Murray
IBA # 359 and
2014 RT
1973 R75/5
2002 LT 171 K Gone
2008 FJR 36 K Gone
Stroudsburg, PA
murray is offline  
 
post #4 of 10 Old Oct 26th, 2008, 7:21 pm
Senior Member
 
asleeplessknight's Avatar
 
Join Date: Jul 2008
Location: Cape Elizabeth, ME, USA
Posts: 215
Re: Front Fender Flew Off Going Through Speed Strips

Time to find me an '05 Fender... +1 Sweet indeed..

Asleepless
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
knight
'03 LTE Titan Silver - Active Duty
'83 VF750F Interceptor White/Red - Retired
'74 MT250 Elsinore Silver - RIP
'72 SL125 Silver - RIP

BMWMOA #143933


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
asleeplessknight is offline  
post #5 of 10 Old Oct 26th, 2008, 10:57 pm Thread Starter
 
Join Date: Sep 2008
Posts: 3
Re: Front Fender Flew Off Going Through Speed Strips

Quote:
Originally Posted by Dman
Never had a front fender break, but did put an 05 fender on my 01. Fits just fine.

HTH
Thanks Duane, gives me lots of comfort. Your bike certainly looks good. Did you respray the bike to champagne? Your 01 looks grey originally but turned champagne with the new fender. Can you tell me where i can buy it and how much does it cost?

Thanks a bunch...i am alot less stressed about this now.


David
awscoach is offline  
post #6 of 10 Old Oct 27th, 2008, 5:33 am
 
Join Date: Feb 2004
Posts: 4,905
Re: Front Fender Flew Off Going Through Speed Strips

You guys must be riding next to Harleys too often!
messenger13 is offline  
post #7 of 10 Old Oct 27th, 2008, 6:04 am
WAL
Member
 
WAL's Avatar
 
Join Date: Feb 2005
Location: Richmond, Va., USA
Posts: 67
Re: Front Fender Flew Off Going Through Speed Strips

I have an 02 and my fender cracked. I had tried various types of glue but nothing helped so I cut it off where it cracked (at the point where it goes from the black to the color of the fender). I guess I will eventually replace with the 05 fender if I can find a used one.
WAL is offline  
post #8 of 10 Old Oct 27th, 2008, 9:05 am
Senior Member
 
AlaskaFish's Avatar
 
Join Date: Apr 2002
Location: Hillsboro, OR, USA
Posts: 3,136
Re: Front Fender Flew Off Going Through Speed Strips

David, I'm not Duane, but I did stay at a Holiday Inn Express last week, so I feel qualified to answer your paint question!

Having a champagne LT myself, I would say that both pics show a champagne machine, just different light levels causing the first to look more silver than the other.

Could be wrong, but that is my guess. That newer fender does add a lot to the front of the Bike though!

John
Quote:
Originally Posted by awscoach
Thanks Duane, gives me lots of comfort. Your bike certainly looks good. Did you respray the bike to champagne? Your 01 looks grey originally but turned champagne with the new fender. Can you tell me where i can buy it and how much does it cost?

Thanks a bunch...i am alot less stressed about this now.


David

John & Marilyn Fisher
'00 K1200LTC "Katie"
'95 Triumph "Tigger"
'12 Triumph 800XC "Tigger II" (RIP)
'12 Triumph 1200 Explorer "Shadow Tigger"
Hillsboro, Oregon

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AlaskaFish is offline  
post #9 of 10 Old Oct 27th, 2008, 12:02 pm Thread Starter
 
Join Date: Sep 2008
Posts: 3
Re: Front Fender Flew Off Going Through Speed Strips

Hello John...Noted that you are in Oregon. I visited Oregon twice...the last was 3 years ago - stayed with a friend at Coo's Bay. Drove the great ocean road. Forgot the name of the highway...
I live in Singapore - An Urban Jungle.
I just did Route 66 with my wife in May 08 from Santa Monica to the Petrified Forest in Arizona. What a blast...especially in Seligman, AZ. I will visit Alaska one day...just don't know when...

Thanks for your input!!
awscoach is offline  
post #10 of 10 Old Oct 27th, 2008, 10:19 pm
Senior Member
 
Join Date: Mar 2004
Location: Black Hills, SD, USA
Posts: 467
Re: Front Fender Flew Off Going Through Speed Strips

Quote:
Originally Posted by awscoach
Thanks Duane, gives me lots of comfort. Your bike certainly looks good. Did you respray the bike to champagne? Your 01 looks grey originally but turned champagne with the new fender. Can you tell me where i can buy it and how much does it cost?

Thanks a bunch...i am alot less stressed about this now.


David
John has it right. To add to the mix, the pictures were taken with different cameras at different times. (Same locale though.)

The fender "was" gold. Rattle can from These Guys along with the recommended clear coat. The silver came from Griots Garage. Don't see the paint listed on their site anymore? Hmmm

The fender is an Ebay thing that I lowballed and won otherwise I wouldn't have done it. IIRC I have about $70 in the project.

I also recall seeing a picture on the site awhile back of an LT with an R series fender on the front. (Meese, was that you?) Looked cool too. A lot more molded appearance.

The fender swap takes about five minutes. All you need to add is two tupperware screws for the bottom of the fender shrouds.

Good Luck!

Duane

Duane

Check the obvious first!
01 LT Champagne "The Starship"
73 Z1 Kawi
and 7 long gone
Dman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
K1200LT Low speed front wheel wobble ironhorsenc K1200LT 18 Jun 29th, 2015 7:10 pm
Front Brake Pad R&R (looong story) was K1200LT 1 Sep 3rd, 2006 10:48 pm
Rear brake squeal linked to front brakes? Vince_nj1 K1200LT 19 Apr 2nd, 2006 10:37 am
now for something different: front fender failure docwagner K1200LT 18 Nov 27th, 2005 4:22 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome