won't start on first try when cold - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old Oct 21st, 2008, 4:30 pm Thread Starter
Junior Member
 
Join Date: Nov 2007
Location: shelton, ct, usa
Posts: 9
won't start on first try when cold

have an 06 Lt that won't start on the first try when cold . when i mean cold i'm only talking at about 37 degree's. it will start on second try no problem . live in the north east will get a lot colder than 37 degree's .dealer telling me there is nothing wrong with the bike . that its normal for some bikes . had the same problem last year they replaced the temp. sensor . it was fine after that .now doing the same thing .i keep battery on tender when not using bike . does anyone else have this same problem.
connmex is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old Oct 21st, 2008, 5:09 pm
Senior Member
 
mwnahas's Avatar
 
Join Date: Dec 2004
Location: Bedford Hts, OH, USA
Posts: 4,234
Re: won't start on first try when cold

May not be a problem. What oil are you using 10w-40 or 20w-50? Maintenance up to date?

Just Go
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mike
Cleveland Ohio
2019 K1600b Grand America, Blue Max.
mwnahas is online now  
post #3 of 11 Old Oct 21st, 2008, 6:41 pm
Senior Member
 
Join Date: Jan 2008
Location: Barrington, NH, USA
Posts: 444
Re: won't start on first try when cold

My '06 starts harder in the cold as well. I usually just have to hold the button down a couple more seconds, but she fires up. But then again, most engines start harder in the cold up here. When it gets 20 below zero, my chevy groans a bit before it starts.

Tony

2006 K1200LT "SNOB"

IBA 35008

"I don't like repeat offenders, I like dead offenders" - Ted Nugent



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
living_free is offline  
 
post #4 of 11 Old Oct 21st, 2008, 7:26 pm
Senior Member
 
Join Date: Aug 2005
Location: Blossvale, NY, USA
Posts: 577
Re: won't start on first try when cold

during warm Central new york summers, bike almost starts like it can read my mind. my finger presses the starter button and bike it is like it is already running.
Colder temps it may take a couple of seconds for baby to light.

Try it.

started engine will disengage starter motor.

Toby in New York
1983 R80RT Red (sold)
'03 R1200CLC (T-boned and replaced with)
'04 R1200CL Sidestand problem, BMW traded me for
'05 K1200LT. Goldie, Priceless
Lusting after K1600 GTL
tobiwan is offline  
post #5 of 11 Old Oct 21st, 2008, 9:23 pm Thread Starter
Junior Member
 
Join Date: Nov 2007
Location: shelton, ct, usa
Posts: 9
Re: won't start on first try when cold

i use 20-50 and everything up to date on maintance
connmex is offline  
post #6 of 11 Old Oct 21st, 2008, 11:07 pm
Lifetime Supporter
 
Join Date: Jul 2002
Location: Pelham, AL, United States
Posts: 577
Re: won't start on first try when cold

I find that mine starts better in the cold with regular gas instead of premium.

_____________

Kim Thomson
Motorcycle Cigar Smoker
05 K1200LT - The Golden Rocket Ship
91 K100RS - The White Stallion
85 K100 Standard - Big Red
79 R65 - "The Bee" is a buzzin' again!
06 525i - Premium, Sport, Comfort, Xenons
01 E320 4matic

Gone, but not forgotten...
02 K1200LTC - Big Blue (accident at 40k)
88 K100RT - Chocolate (it was brown, melted - fire)
85 K100RT - (wore out)
82 Yamaha Vision - (electrics)
72 Yamaha R5C 350 - (broke trans)
alabrew is offline  
post #7 of 11 Old Oct 22nd, 2008, 12:11 am
Lifetime Supporter
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
Re: won't start on first try when cold

It might be that the motor isn't spinning fast enough... lighter oil will help.

There was a known problem with the "Fuel Pump Relay" on the '05 model...only when cold, it failed to make contact properly... maybe you have a similar symptom.

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
post #8 of 11 Old Oct 22nd, 2008, 7:15 am
Senior Member
 
mconlogue's Avatar
 
Join Date: Jun 2003
Location: Lewiston, ME, USA
Posts: 2,109
Re: won't start on first try when cold

Quote:
Originally Posted by connmex
have an 06 Lt that won't start on the first try when cold . when i mean cold i'm only talking at about 37 degree's. it will start on second try no problem . live in the north east will get a lot colder than 37 degree's .dealer telling me there is nothing wrong with the bike . that its normal for some bikes . had the same problem last year they replaced the temp. sensor . it was fine after that .now doing the same thing .i keep battery on tender when not using bike . does anyone else have this same problem.

ummm, yeah... here in Maine, i have been riding down into the 20's...

drove 5 Hours on Sunday into NY to pick up my daughter. (she had a deer strike on her Volvo S40) and drove her home Monday morning. 21 to start from Poughkeepsie. coming across the I90 with a strong cross wind and 29 degrees, it was cold! course, it took just over 7 hours to get home. seats and grips helped, but my toes were frozen!

Mark Conlogue
MCSE, MCT
CEH (Certified Ethical Hacker)
CBCP


I take Life with a grain of salt......and a slice of lime and a shot of Tequila
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


20 grand & 2K miles don't make you a biker
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I COULD TELL THEY WERE BIKERS,
IT SAID "LIVE TO RIDE" ON THEIR TRAILER
mconlogue is offline  
post #9 of 11 Old Oct 22nd, 2008, 8:12 am
Senior Member
 
razman10's Avatar
 
Join Date: Aug 2008
Location: West Greenwich, RI, USA
Posts: 540
Re: won't start on first try when cold

Quote:
Originally Posted by mconlogue
21 to start from Poughkeepsie. coming across the I90 with a strong cross wind and 29 degrees, it was cold! course, it took just over 7 hours to get home. seats and grips helped, but my toes were frozen!


I have decided that below 40 is too cold for me!!! And that's WITH both the seat and heated grips on HIGH!!!

Maybe someday when I get heated clothing I'll try something that cold!

__________________

Ray "Razman"

2004 BMW K1200LTE - Rosie (As in Whole Lotta Rosie)
1996 HD Sportster XLH883 Hugger (sold)
1986 Honda Interceptor VF500F (sold)

Your chosen perspective changes everything. - Unknown Author

"You are what you repeatedly do. Excellence is not an event - it is a habit." - Aristotle; 384-322 BC, Greek Philosopher and Scientist
razman10 is offline  
post #10 of 11 Old Oct 22nd, 2008, 10:41 am
Senior Member
 
mconlogue's Avatar
 
Join Date: Jun 2003
Location: Lewiston, ME, USA
Posts: 2,109
Re: won't start on first try when cold

Quote:
Originally Posted by razman10


I have decided that below 40 is too cold for me!!! And that's WITH both the seat and heated grips on HIGH!!!

Maybe someday when I get heated clothing I'll try something that cold!

I commute 50 miles each way to work, and can drive down to 15-17 or so. but its only 45 minutes.

Mark Conlogue
MCSE, MCT
CEH (Certified Ethical Hacker)
CBCP


I take Life with a grain of salt......and a slice of lime and a shot of Tequila
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


20 grand & 2K miles don't make you a biker
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I COULD TELL THEY WERE BIKERS,
IT SAID "LIVE TO RIDE" ON THEIR TRAILER
mconlogue is offline  
post #11 of 11 Old Oct 22nd, 2008, 9:29 pm Thread Starter
Junior Member
 
Join Date: Nov 2007
Location: shelton, ct, usa
Posts: 9
Re: won't start on first try when cold

i'm going to try going to a lighter wt oil first see what happens . but thanks all for the help
connmex is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Difficult start after refueling Schweintechnik K1200LT 19 Jul 21st, 2009 9:01 pm
2003 LT a No Start Problem knlkern K1200LT 11 Aug 26th, 2008 9:00 pm
Cold Start mlempenau K1200LT 2 Apr 2nd, 2008 7:32 am
Normal? Cold start and no First Gear? UncleMark K1200LT 21 Aug 16th, 2006 12:00 pm
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 6:34 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome