Update on harness swap, couple issues - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Oct 19th, 2008, 7:31 pm Thread Starter
 
Join Date: Apr 2008
Posts: 20
Update on harness swap, couple issues

Ok, got the new harness in and the bike put back together, hit starter and started right up (YEAH)!!! Immediately noticed the digital gear indicator is not correct. When in neutral it says 2 when in 1st it says 3 when in 4th it says 5th and when in 5th it says 6 and when in 6th it is blank.
What causes this? How do I correct it???

So went for a ride and tried my cruise and it does not work. Any ideas why this would not be working? What can I look for or try???

The alarm bypass worked great!!! Seems like everything else is working, WOW what a job to replace the harness, never want to do it again....

Thanks in advance for any help with these issues & and big thanks again to John for his help...
todrut is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Oct 19th, 2008, 9:17 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,491
Re: Update on harness swap, couple issues

Glad you got it working Todd,


The gear indicator is a coded binary device. The switch has three outputs and a ground in.

The Green/Blue wire should read to ground on 1st, Neutral, 2nd and 3rd.

The Green/Black wire should read to ground in 1st, Neutral, 4th and 5th.

The Green/White wire should read to ground in Neutral, 2nd, and 4th.

Other wise they should read open.

Most likely cause is one of the three wires is open. I could have decoded it but you had me confused when you said 6th gear was blank since there is only 5.

There are a number of things that could cause the cruise not to work - check to make sure that the bake lights are not on all the time. Search the site for the guide to trouble shooting the cruise. It is a step by step check to find a fault.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
City Navigator North America v8 Update is now available MarkEngland GPS 21 Oct 13th, 2007 2:16 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome