Abs Module - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Oct 12th, 2008, 5:50 pm Thread Starter
 
Join Date: Oct 2008
Posts: 2
Abs Module

Hi I have a faulty abs module, im looking to fit a second hand one but am told by my local bm dealer that its not possible as they are locked digitaly to the vin no, can anyone tell me if this is correct or can it be unlocked.

cheers nige.
nige-h2008 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Oct 12th, 2008, 6:14 pm
Senior Member
 
grahamw's Avatar
 
Join Date: Apr 2006
Location: Dumbarton, Scotland, United Kingdom
Posts: 773
Re: Abs Module

Nigel

I strongly suspect the dealer is talking crap. Phone Motorworks and see if the have a used one and they will know if you hVE TO DO ANYTHING ELSE.

Regards

Graham Wintersgill
On the bonnnie bonnie banks of Loch Lomond

2001 K1200LT

1995 K75RT now deceased
grahamw is offline  
post #3 of 7 Old Oct 13th, 2008, 11:20 am
Senior Member
 
hmmmm90s's Avatar
 
Join Date: Oct 2002
Location: jefferson, MD, USA
Posts: 261
Re: Abs Module

utter crap - at least as far as my year 2000 ABSII model.

i replaced the unit myself and the replacement unit has never been on a dealer computer and works fine.

someone is engaging in FUD.

g.

***
greg shamieh boof # 93 k-whiner # 83
jefferson, maryland

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2000 K1200LT --- "darkside"
75R90S -- "esssss"
73R75/5 -- "mojo"
hmmmm90s is offline  
 
post #4 of 7 Old Oct 13th, 2008, 11:23 am
Senior Member
 
kevincook's Avatar
 
Join Date: Oct 2005
Location: Tully (near Syracuse), NY, USA
Posts: 714
Re: Abs Module

What exactly is the problem? Have you tried completely flushing the system with new fluid? Many have reported success with a complete flush.

Good Luck,
Kevin

1999 K1200LT, patiently waiting for a new model.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Slave Cylinder Procedure->
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kevincook is offline  
post #5 of 7 Old Oct 13th, 2008, 4:05 pm Thread Starter
 
Join Date: Oct 2008
Posts: 2
Re: Abs Module

Hi All machine is registerd 2001 done 21k, bought machine in june with a temp fault on abs, system will re-set (switch off-on ignition etc) but after you use brakes warning lights come on brake failure steady and abs light blinks slowly system is integral abs.

Have done a full brake fluid change done by Motorad Edinburgh it was here they said abs unit was faulty and needed replaced at £1200 + labour picked me up off the floor with that one. Was told by motorad that would have to be a new unit and could not fit any other supplied parts???as unit is locked out to vin No so wont work on the moditec bleed system and Clymer manuals say take to dealer to have system bleed tested etc etc so next step is contacting motoworks see if they can throw anymore sugestions into the pot will let you know what they say

thanks all for the input nige.
nige-h2008 is offline  
post #6 of 7 Old Oct 13th, 2008, 4:31 pm
Lifetime Supporter
 
BecketMa's Avatar
 
Join Date: Jul 2002
Location: Tucson, AZ, USA
Posts: 3,522
Re: Abs Module

I could be that they do not want the responsibility of buying and installing a used unit.

Just ask 'em if you need to have the old VIN plate cut off the bike you buy the used part from and then glued to the side of the ABSII? You'll probably get a laugh on the look on their face and laugh even more with their answer!

Bob

"He was a foul caricature of himself, a man with no soul, no inner convictions, with the integrity of a hyena, and the style of a poison toad." H. S. Thompson
BecketMa is offline  
post #7 of 7 Old Oct 14th, 2008, 12:38 pm
Senior Member
 
grahamw's Avatar
 
Join Date: Apr 2006
Location: Dumbarton, Scotland, United Kingdom
Posts: 773
Re: Abs Module

Nige

i had a similar 'lights' situation that started just after changing my tyres. It turned out I had knocked one of the sensor rings slightly. It might be worthwhile carefully checking the sensor gap.

I can see the Moditec brain being tied to the VIN but the pump is just that.

Regards

Graham Wintersgill
On the bonnnie bonnie banks of Loch Lomond

2001 K1200LT

1995 K75RT now deceased
grahamw is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
It works!!! - ABS 2 fault reset (long) BDC K1200LT 114 Nov 24th, 2018 6:17 pm
ABS unit gone again plonk K1200LT 9 Jun 17th, 2011 4:06 am
BMW to introduce a "G" series motorcycle? eljeffe Bike Talk 24 Oct 10th, 2006 4:56 pm
New ABS System and Advanced Stability Control Details eljeffe Bike Talk 3 Jul 17th, 2006 12:58 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome