HELP! Won't start - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old Sep 12th, 2008, 10:00 pm Thread Starter
 
Join Date: Oct 2005
Posts: 52
HELP! Won't start

I really can use some expert help here. After work today, I climbed on the KLT but the ignition wouldn't activate. I've put a new battery in the fob and tried to disconnect the negative lead on the battery for 15 minutes or so to reset, but it still won't activate the ignition even though the bikes battery is fully charged. The fob will lock and unlock the bags, but all you hear is a faint noise under the seat when I hit the right button to initiate the start.

She's in a parking lot where helicopters take off and land, so I hate to leave it there very long, and of course all the dealer will say is "bring it in".

Any ideas would really be appreciated! Thanks!!
ELKHNTR is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old Sep 12th, 2008, 10:05 pm
Senior Member
 
Newf's Avatar
 
Join Date: Oct 2006
Location: Ottawa, Ontario, Canada
Posts: 353
Re: HELP! Won't start

The bike is not in reverse is it?

Manny
Where is the nearest Tims?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Need to stay awake

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Newf is offline  
post #3 of 9 Old Sep 12th, 2008, 11:03 pm
Senior Member
 
Join Date: Jun 2002
Location: Woodbury, MN, USA
Posts: 562
Re: HELP! Won't start

You didn't accidently bump the starter cutout switch to the off position did you?
Did you try starting in neutral and also in gear?
Did you try with the sidestand up?
I never-ever use the key FOB, I have only heard of people having trouble with them. This was a big topic of conversation at CCR with the BMW reps that held an open forum.
As new F stated make sure the bike is fully out of reverse if you used it.
Try doing a search for "won't start" and you may find other suggestions. Let us know what you find out.

Tim Frederick
Woodbury, MN
fredthead is offline  
 
post #4 of 9 Old Sep 12th, 2008, 11:37 pm Thread Starter
 
Join Date: Oct 2005
Posts: 52
Re: HELP! Won't start

That would keep it from starting, but no I've gone through all the silly stuff I can think of that it might be.
I did a search before I asked for help, but it didn't produce anything that I hadn't tried, that's when I came here to the great well of wisdom hoping that someone would know a new trick before I spend the money to have it towed.

I've decided that when I do get her back up, that I'm doing away with using the fob. Being stranded because of that little electronic gagget has always been a worry for me ever since I bought the KLT, so that thing has to go!
ELKHNTR is offline  
post #5 of 9 Old Sep 13th, 2008, 9:17 am
Senior Member
 
joegottberg's Avatar
 
Join Date: Oct 2006
Location: Mooresville, NC, USA
Posts: 1,191
Re: HELP! Won't start

I've been lucky and not had this (particular) problem.

Generically speaking--I always check to see if the battery is OK. Horn volume usually good enough.

You've checked the obvious stuff when you push the button, no nothing? no click?

I'll bet there is a main fuse that could blow, be careful if your replace it since the short is still there.

Finally, you can always push start it, bet the landing pad is pretty flat. Got any help in the area??

Good Luck

Joe

2005 KLT "Old Blue"

Bruno the "Bugg"


Democracy will only exist until 51% of the population believes they can live off the other 49% .
joegottberg is offline  
post #6 of 9 Old Sep 13th, 2008, 5:49 pm
Junior Member
 
olearyg's Avatar
 
Join Date: Apr 2008
Location: Indianapolis, IN, United States
Posts: 8
Re: HELP! Won't start

I've had my 2002 K1200 LTC since March with no problems. Then today it won't start. The "R" light is lit, but it's not in reverse. I tried hitting the Reverse lever on and off to take it out of "R", but the bike still thinks it is in reverse, which it is not. Any advice as to how to get the bike to realize that it's not in Reverse?
olearyg is offline  
post #7 of 9 Old Sep 13th, 2008, 6:02 pm
Senior Member
 
grifscoots's Avatar
 
Join Date: May 2002
Location: Outside New Braunfels , TX, USA
Posts: 13,451
Re: HELP! Won't start

Quote:
Originally Posted by olearyg
I've had my 2002 K1200 LTC since March with no problems. Then today it won't start. The "R" light is lit, but it's not in reverse. I tried hitting the Reverse lever on and off to take it out of "R", but the bike still thinks it is in reverse, which it is not. Any advice as to how to get the bike to realize that it's not in Reverse?
Sit on the bike and rock it back and forth while moving the reverse knob.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

-=grif=-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Grok
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
grifscoots is offline  
post #8 of 9 Old Sep 13th, 2008, 6:30 pm
Junior Member
 
olearyg's Avatar
 
Join Date: Apr 2008
Location: Indianapolis, IN, United States
Posts: 8
Re: HELP! Won't start

I did that, both in reverse and not in reverse, but it still keeps it in reverse, and you can't start the bike in reverse. I don't know how to manual disengage the reverse, or "fool" the bike into thinking that it's not in reverse. Any advice?
olearyg is offline  
post #9 of 9 Old Sep 13th, 2008, 8:57 pm
Senior Member
 
gbob's Avatar
 
Join Date: Sep 2006
Location: Nevada, MO, USA
Posts: 461
Re: HELP! Won't start

There are 2 micro switches on the rev.shaft /linkage .
I have been told that one makes up the starter relay - neg. lead and the other runs the R light on the panel . I would take the rev knob off and the side cover also and then check out those 2 micro switches

Bob G
gbob is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Alarm went off now bike won't start! blavenia K1200LT 12 Jul 22nd, 2009 11:33 am
Difficult start after refueling Schweintechnik K1200LT 19 Jul 21st, 2009 10:01 pm
2003 LT a No Start Problem knlkern K1200LT 11 Aug 26th, 2008 10:00 pm
Darn thing wont start - any ideas? TWheels K1200LT 17 May 16th, 2007 11:35 am
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 7:34 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome