PIAA lights Installed :: Battery Drain? - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Sep 8th, 2008, 9:32 am Thread Starter
Senior Member
 
AlReich23's Avatar
 
Join Date: Jun 2008
Location: Oviedo, FL, USA
Posts: 101
PIAA lights Installed :: Battery Drain?

I installed the PIAA 1100x light kit this weekend.
I mounted them under the wings.
White wire to the negative battery terminal and Black wire to the positive.
(it didn't work the other way around)

The lights look great, but are they power hungry?
They worked fine while the battery was on the charger.
By the time I got to work (16 miles away) the lights looked dimmer.
I shut down the bike, shut off the lights by the switch.
I attempted to turn them back on, without success.
Any thoughts? Thanks.
- Al
2004 K1200LT [Black]
AlReich23 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Sep 8th, 2008, 9:49 pm
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,155
Re: PIAA lights Installed :: Battery Drain?

Quote:
Originally Posted by AlReich23
I installed the PIAA 1100x light kit this weekend.
I mounted them under the wings.
White wire to the negative battery terminal and Black wire to the positive.
(it didn't work the other way around)

The lights look great, but are they power hungry?
They worked fine while the battery was on the charger.
By the time I got to work (16 miles away) the lights looked dimmer.
I shut down the bike, shut off the lights by the switch.
I attempted to turn them back on, without success.
Any thoughts? Thanks.
- Al
2004 K1200LT [Black]
Was this the PowerSports kit, part number 74120? If it was this one, I can go dig out my instructions and take a look as I installed mine a few weeks ago and had no problems with the lights wired as per the directions.

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
post #3 of 6 Old Sep 8th, 2008, 10:43 pm
Senior Member
 
dmatson's Avatar
 
Join Date: Dec 2004
Location: Torrance, CA, USA
Posts: 1,680
Re: PIAA lights Installed :: Battery Drain?

I have 1100's hooked up on my 05' and I have a on board volt meter. When I ride I have them on all the time and never notice a battery drain. Just went out ot the garage and started it up, at idle with the 1100's on it drops from a little over 13v's to about 12.5v's as soon as the R's get to 1500 it is back to normal. Maybe your battery is weak or your alternator is not putting out enough to keep the battery up.

05' LT Dark Grey, "Battle Star"
14' KTM 1190
03' KTM 450 EXC Dually
72' Honda SL 100
67' Triumph Bonneville
65' Honda CB160
70' Honda CB350

Last edited by dmatson; Sep 8th, 2008 at 10:51 pm.
dmatson is offline  
 
post #4 of 6 Old Sep 9th, 2008, 12:57 am
Member
 
kbikerider's Avatar
 
Join Date: May 2004
Location: Diamond Bar, CA, USA
Posts: 70
Re: PIAA lights Installed :: Battery Drain?

I've had the 1100s on my 2000 since CycleGadget offered the kit. They have worked great for the past 7 years. I run them all the time, except when there is oncoming traffic at night.
kbikerider is offline  
post #5 of 6 Old Sep 9th, 2008, 2:38 pm Thread Starter
Senior Member
 
AlReich23's Avatar
 
Join Date: Jun 2008
Location: Oviedo, FL, USA
Posts: 101
Re: PIAA lights Installed :: Battery Drain?

Thanks for your help, guys.
I now strongly believe that there is a connection problem in the harness. The lights will kick on and go off by moving the wires around.
AlReich23 is offline  
post #6 of 6 Old Sep 9th, 2008, 2:52 pm
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,155
Re: PIAA lights Installed :: Battery Drain?

Quote:
Originally Posted by AlReich23
I installed the PIAA 1100x light kit this weekend.
I mounted them under the wings.
White wire to the negative battery terminal and Black wire to the positive.
(it didn't work the other way around)

The lights look great, but are they power hungry?
They worked fine while the battery was on the charger.
By the time I got to work (16 miles away) the lights looked dimmer.
I shut down the bike, shut off the lights by the switch.
I attempted to turn them back on, without success.
Any thoughts? Thanks.
- Al
2004 K1200LT [Black]
Something is wrong here as you have the 12V and ground wire reversed according to the instructions I have for my PowerSports 1100X kit. Black is for ground and white is for +12V.

I assume your kit has the relay and the control switch, correct? Does the LED on your switch light up? What did you connect the switch control wire to? That needs to go to a +12V source also (high beam control if you want to be legal.

With your reversed power connections, I'm wondering if you aren't effectively connecting the positive terminal of your battery to ground through the relay coil. That would explain the draining of the battery. I don't know how the PIAA relay is wired internally, so this is just a guess (somewhat educated as I'm an EE by training).

Matt

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
PIAA lights vs . . . (product review) Seattle Lighting 7 Jul 11th, 2009 2:13 pm
PIAA 1100X mod - Daytime Running Lights Daza Lighting 7 Jul 10th, 2009 1:11 pm
Flat battery - no lights - no starter Ajlelectronics K1200LT 9 Aug 25th, 2008 2:00 pm
PIAA 1100X Lights coupled with Cruise control ? Orhansky Lighting 3 Jul 23rd, 2007 9:20 pm
Hella FF50 Driving Lights installed unleashd Lighting 22 Aug 21st, 2006 3:11 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome