Throttle Cable adjustment - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Jan 4th, 2006, 10:56 am Thread Starter
Senior Member
 
Join Date: May 2003
Location: St. Louis, MO, USA
Posts: 697
Throttle Cable adjustment

Any words of wisdom on adjusting throttle cables. Over the Holidays I replaced my old cables with the newest cables and the repair kit on the right grip but I can't quite get the adjustment right. The opener cable by it's self seems to work fine but the closing cable is giving me fits. When I attach the closing cable the throttle binds up and won't return to the original position when released. If I try to adjust the length with the adjuster at the end the binding gets worse. I've routed the new cables along the same path as the original cables keeping the opening cable (green mark) to the outside of the run and I've added the hole in the right lower handlebar cover as per other comments on this site. I've attached the cables in the same location to the frame bracket as the old ones. And yes, the cruise won't engage but I wouldn't expect it to until the cables are properly adjusted. After working with it for a couple of days I don't seem to be making any progress. Any suggestions?

Bill McAllister
St. Louis, MO.
2003 K1200LTE
McAllister is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Jan 4th, 2006, 12:32 pm
 
Join Date: Aug 2004
Posts: 115
Lightbulb

Quote:
Originally Posted by McAllister
Any words of wisdom on adjusting throttle cables. Over the Holidays I replaced my old cables with the newest cables and the repair kit on the right grip but I can't quite get the adjustment right. The opener cable by it's self seems to work fine but the closing cable is giving me fits. When I attach the closing cable the throttle binds up and won't return to the original position when released. If I try to adjust the length with the adjuster at the end the binding gets worse. I've routed the new cables along the same path as the original cables keeping the opening cable (green mark) to the outside of the run and I've added the hole in the right lower handlebar cover as per other comments on this site. I've attached the cables in the same location to the frame bracket as the old ones. And yes, the cruise won't engage but I wouldn't expect it to until the cables are properly adjusted. After working with it for a couple of days I don't seem to be making any progress. Any suggestions?
Can you post a picture of the hole the new cable's go through? I found this can be a factor. Try loosening the lower handlebar cover allowing you to remove all stress from the cables. If this helps, placement of the hole is to close to grip end. and the hole needs to be expanded. You may find un-hooking the return cable from the fan bracket helps free movement. Lastly you may need to reroute the cables, I did with improved results.
Good Luck,, Pete AKA Murray
PeteM is offline  
post #3 of 4 Old Jan 4th, 2006, 1:52 pm
Senior Member
 
Join Date: Jun 2005
Location: Wadsworth, OH, USA
Posts: 103
It sounds like you have the cables adjusted a little too tight working
against each other. Try first adjusting for the cruise cancel switch
so when you roll the throttle back you can hear the micro switch make
then when you release it you can hear the
switch click again releasing.

Then adjust the throttle cable till you can feel a little free play when rocking
the grip back and forth and you should be good to lock them down.

Larry Rusnak
Wadsworth, Ohio
2002 K1200LTC Pacific Blue
jazzbass is offline  
 
post #4 of 4 Old Jan 5th, 2006, 11:16 am
 
Join Date: Jul 2002
Posts: 289
Maybe this can help, the old bulletin.
Attached Files
File Type: pdf K1200LT Throttle.pdf (385.8 KB, 714 views)
leemans is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stiff Throttle 02lt K1200LT 19 Sep 17th, 2011 2:37 pm
'05 throttle cable fix grifscoots K1200LT 19 Sep 30th, 2009 3:10 pm
Throttle Cable Replacement old1951 K1200LT 30 May 2nd, 2008 10:23 pm
2001 Throttle Cable Recall ? PHILBERT40 K1200LT 3 Nov 17th, 2005 10:58 am
Throttle Cable Lube mkiesel K1200LT 3 Nov 8th, 2005 9:43 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome