Clutch Slipping - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Sep 6th, 2008, 9:45 am Thread Starter
Member
 
Join Date: Apr 2006
Location: Bedminster, NJ, US
Posts: 61
Clutch Slipping

I have an 02 LT with almost 35k miles on it. I've had all the services completed by BMW, not yet the 36K which is an extensive service. It seems like the clutch is slipping when I start out. I noticed it again, as I was accelerating with the clutch lever out. I checked the master cylinder and it has fluid in it. Any ideas?
schwabee is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Sep 6th, 2008, 2:23 pm
Senior Member
 
dshealey's Avatar
 
Join Date: Apr 2002
Location: Dandridge (Near Knoxville), TN, USA
Posts: 12,165
Re: Clutch Slipping

Quote:
Originally Posted by schwabee
I have an 02 LT with almost 35k miles on it. I've had all the services completed by BMW, not yet the 36K which is an extensive service. It seems like the clutch is slipping when I start out. I noticed it again, as I was accelerating with the clutch lever out. I checked the master cylinder and it has fluid in it. Any ideas?
All too common a problem with the LT. In order of most likely to least:
1- A failed clutch slave cylinder
2- A leaking transmission seal
3- Engine rear oil seal/O-ring

Try this: in fourth or fifth gear, give it full throttle from about 3,000 RPM and see if the clutch starts slipping when the RPM gets up to the 4-6,000 range. If so, the clutch is contaminated with brake fluid from the clutch, or oil from the tranny/engine.

I don't want to achieve immortality through my work...I want to achieve it through not dying.

David Shealey
Dandridge, TN
EX: '01 Black LT, BAT BYKE (Totaled at 110,000 miles)
IBA SS, BB, BBG, 10/10ths.
No bike now, but maybe in the future.
dshealey is offline  
post #3 of 3 Old Sep 6th, 2008, 2:57 pm Thread Starter
Member
 
Join Date: Apr 2006
Location: Bedminster, NJ, US
Posts: 61
Re: Clutch Slipping

I forgot to mention, I also saw a small drop of oil under the bike, couldn't tell where it was coming from. Thanks.
schwabee is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Take off, 'eh? Starting the LT from stop... petevandyke K1200LT 26 May 30th, 2012 10:48 am
Slipping Clutch - Clutch Slave Cylinder lhendrick K1200LT 24 Mar 29th, 2009 8:02 pm
Clutch Slipping ... tomandmelanie K1200LT 21 Dec 18th, 2008 2:55 pm
Unreliable clutch advice please cyclecamper K1200LT 11 Dec 1st, 2008 11:23 pm
03 LT clutch slipping at 61K the_rocketman K1200LT 2 Aug 10th, 2008 3:24 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome