5th gear stuck and noise started - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Jul 12th, 2008, 7:10 am Thread Starter
Junior Member
 
Tankist's Avatar
 
Join Date: Jul 2008
Location: Zikhron, , Israel
Posts: 20
5th gear stuck and noise started

Hello everybody,

I've bought recently a 2000 LT. I had it for four days after owning a Harley for three years. It is perfect bike and is ideal for me.

Here comes the problem.
Yesterday, me and my friend wanted to have a ride. After 5 minutes riding, the same moment I was going to shift from 4th to 5th gear, I heard a noise of something hitting something real hard, then a noise of something getting broken and the gear stuck on 5th.
Engine works good with no noises (while keeping clutch pressed). I am able to start engine (with no problem) while keeping clutch disengaged. Gearshift peg itself does not even move down, but moves up. There's no possibility to switch gear. With clutch, without clutch, with engine running or without.

There's one another thing. As soon as it happened, I started hearing a noise of repeating hits, similar to the one in childhood we where putting a hard paper on bicycle to hit spokes. I had to drive two or three minutes to find a place for safe stop (this road had no shoulders) so I heard the noise very clearly.

I don't think I am going to fix something myself, but I want to be prepared to visiting our local BMW.


Guys, please help.

Thank you.
Tankist is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Jul 12th, 2008, 7:34 am
Senior Member
 
wolfstudios's Avatar
 
Join Date: Feb 2004
Location: , Northeast Ohio,
Posts: 137
Re: 5th gear stuck and noise started

Hi Tanklist,

Does the gearshift lever return to the proper position?
If not, it is just a matter of broken linkage.

If it does return to the proper position, then it may be that the linkage is not adjusted correctly and your between gears or the internal gear selection mechanism has a broken component.

You could also draw some oil from the transmission and check for an over-abundance of metal particles , which would lead you to the second conclusion.

Good luck,

Wolf
wolfstudios is offline  
post #3 of 4 Old Jul 12th, 2008, 10:07 am Thread Starter
Junior Member
 
Tankist's Avatar
 
Join Date: Jul 2008
Location: Zikhron, , Israel
Posts: 20
Re: 5th gear stuck and noise started

Wolf,

Yes it does return, but it cannot be moved down. As you move it up, it returns to the place.

I think it is gearbox itself. more likely.

Thank you for the answer.

As soon as I have results, I will post it here.
Tankist is offline  
 
post #4 of 4 Old Jul 15th, 2008, 11:04 am Thread Starter
Junior Member
 
Tankist's Avatar
 
Join Date: Jul 2008
Location: Zikhron, , Israel
Posts: 20
Re: 5th gear stuck and noise started

Just an update.

It was the linkage they fixed at BMW service. They just have "put it in place" charging no money.

The ticking noise remains. It disappears when pressing clutch, and goes back when the clutch is connected. I'm planning to go through the forum to learn the bike and the I must replace all fluids.

A will be able to talk about things after the replacement. I have to see all oils colors and particles inside.
Tankist is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome