intermittent instrument lights - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Jul 10th, 2008, 2:44 pm Thread Starter
Junior Member
 
rcalli's Avatar
 
Join Date: Oct 2007
Location: Greenville, Ms., USA
Posts: 27
intermittent instrument lights

My dash lights work around half of the time. I really don't ride that much at night, but it would be nice if they worked all the time. Anyone have a similar problem, or know where to begin looking for the loose connection, bad ground, etc? It's a 2005. Thanks
rcalli is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Jul 10th, 2008, 6:11 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,138
Re: intermittent instrument lights

If it is an 05 those are all LEDs soldered on the main board. There is a sensor that looks at ambient light level that is behind the little dot just above the words "Clock Mode".

Might try to put a piece of black tape over the sensor port and see if that helps. I doubt that an external loose connection could cause that since it is all controlled on that main board.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
PIAA lights vs . . . (product review) Seattle Lighting 7 Jul 11th, 2009 1:13 pm
Instrument lights don't work wjg4 K1200LT 11 Aug 13th, 2007 9:18 pm
Instrument panel lights problem wjg4 K1200LT 0 Aug 2nd, 2007 7:31 pm
Instrument Panel Lights Mike_H K1200LT 1 Jun 28th, 2007 10:17 pm
Hella FF50 Driving Lights installed unleashd Lighting 22 Aug 21st, 2006 2:11 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome