Need help - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Jun 27th, 2008, 11:02 am Thread Starter
Member
 
412driver's Avatar
 
Join Date: Jul 2007
Location: ABBOTSFORD, BC, CANADA
Posts: 68
Need help

After riding, I notice a faint "burning rubber" smell from the back of the bike. I have looked all over and can't find anything rubbing on the tire (doesn't mean it's not...my eyes ain't as good as they once were)

This is riding one up, not alot of weight on the bike. the tire feels warm but that is normal think......

i'm at 9500km...it goes in for the 10K service next week..........

any ideas??????

2007 K1200LT BLACK
412driver is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Jun 27th, 2008, 11:29 am
Super Moderator
 
dfinazzo's Avatar
 
Join Date: Jul 2002
Location: Waconia, MN, USA
Posts: 1,355
Re: Need help

If you smell burning rubber its because there is burning rubber!!

I "just" installed a Smartire system on the bike and I now have a better understanding of tire presssures and temperatures.

Running two up on flat highways - non agressive:
1. Tires - Bridgestones radials - front and back

2. Starting Pressures and Temps
Front 42 PSIG 75 degrees F
Back 48 PSIG 75 degrees F

3. Running Pressures @ 75 mph:
Front 47 PSIG 110 degrees F
Back 56 PSIG 160 to 170 degrees F

And I get a very faint burnt rubber smell as well when I open the seat up after running for a while!!

This also tells me why rear tires wear out before the front tires - duh!!

Dan Finazzo
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Experience is what you get when you didn't get what you wanted to get"
dfinazzo is offline  
post #3 of 6 Old Jun 27th, 2008, 11:35 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,126
Re: Need help

I would have to say this is normal. I smell it from time to time, not every day and not in the last few months. It has always been there off and on over the last 4 years and 36K miles. Never found a source or a problem that I could pin down.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
 
post #4 of 6 Old Jun 27th, 2008, 12:36 pm
Miles of Smiles
 
Hilton's Avatar
 
Join Date: Oct 2002
Location: Touring Europe
Posts: 1,038
Garage
Smile Re: Need help

I see you checked the rear tire clearance to the swing arm. Even with the spacer installed as required, it's fairly close. We had, as have others, a balloon failure on the side wall which rubbed against the arm. Not good, but major blowout avoided. Have a smartire system, but the clue was rubber smell when filling up. May pay to check even more closely

Jenna: Ocean Blue '06
Hilton: Head of the Steering Committee.
Rena: The Committee.
ET4 Thing 1
ET4 Thing 2
Hilton is offline  
post #5 of 6 Old Jun 27th, 2008, 4:14 pm Thread Starter
Member
 
412driver's Avatar
 
Join Date: Jul 2007
Location: ABBOTSFORD, BC, CANADA
Posts: 68
Re: Need help

Thanks for the info. The amount of smell is a constant so I am guessing it is not getting worse??? wow, I knew the back tire was warm but did not realize it was that warm. I will have the service guys look close next week when it goes in. Thanks again for your input..........

2007 K1200LT BLACK
412driver is offline  
post #6 of 6 Old Jul 6th, 2008, 11:03 am Thread Starter
Member
 
412driver's Avatar
 
Join Date: Jul 2007
Location: ABBOTSFORD, BC, CANADA
Posts: 68
Re: Need help

I wasn't gonna post this but as a pilot we have a saying.....

"Learn from others mistakes, you won't live long enough to make them all yourself"

Call it sloppy, stupid, retarded, I deserve it. Brought the bike in for it's service and the tech gave me [email protected] for letting the air pressure get too low!!

DOH!!

So I am guessing that is where the smell came from............

just a reminder boys and girls................

ride safe.

2007 K1200LT BLACK
412driver is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome