no fwd gears - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Jun 20th, 2008, 4:52 pm Thread Starter
Junior Member
 
nascar0699's Avatar
 
Join Date: Aug 2007
Location: Gardencity,, Michigan, usa
Posts: 14
no fwd gears

I have friend that has a 1999 LT,that took a rock to the right radator ,fixed it now the bike wot go into any FWD gears , has rev and the shift numbers show up on the dash , no fwd gears ,any help on this would be great, he is leaving mich next friday for long trip west.
nascar0699 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Jun 20th, 2008, 4:58 pm
Senior Member
 
sheldan2's Avatar
 
Join Date: Mar 2005
Location: kings mountain, NC, usa
Posts: 2,099
Re: no fwd gears

pull the left foot pedal off and see if the linkage is still intact.
sheldan2 is offline  
post #3 of 5 Old Jun 20th, 2008, 5:26 pm
T25
Junior Member
 
Join Date: Jun 2008
Location: Phoenix, AZ, USA
Posts: 19
Re: no fwd gears

is it possible that coolant has escaped and covered the clutch?
either when you removed the old hoses fluid spilled or now something is cracked and leaking?
if the dash shows gear change then i would not think linkage. you would know that right away i would think.
T25 is offline  
 
post #4 of 5 Old Jun 21st, 2008, 1:16 pm
Senior Member
 
GBarnes's Avatar
 
Join Date: Apr 2002
Location: Issaquah, WA, USA
Posts: 692
Re: no fwd gears

OK, I'll make a few assumptions here. I assume most of the forward tupperware was removed; right side fairing and front "spoiler" to access the radiator and left side fairing to make it easier to re-fill the radiators. He may have also removed the gas tank.

When you say "no fwd gears", I assume you mean there is no movement of the rear tire when the clutch is let out, correct?

When shifting gears, do you hear any "clunks" in the transmission indicating it's actually goining into the gears?

Is there any possibility that, somehow, the clutch fluid line got kinked or messed with in some way that may be causing the slave cylinder to be engaged?

I just don't see how coolant could have gotten to the clutch, but maybe it's possible.

This is an interesting one. Be sure to let us know how it works out.

GB
Quote:
Originally Posted by nascar0699
I have friend that has a 1999 LT,that took a rock to the right radator ,fixed it now the bike wot go into any FWD gears , has rev and the shift numbers show up on the dash , no fwd gears ,any help on this would be great, he is leaving mich next friday for long trip west.

George Barnes
'06 K1200LT
'01 K1200LT, totaled with 180,000 miles, 10/18/07,

'97, '99, '01, '05, '07 & '09 Iron Butt Rallies, (won the '99)
IBA#146


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GBarnes is offline  
post #5 of 5 Old Jun 24th, 2008, 7:52 pm Thread Starter
Junior Member
 
nascar0699's Avatar
 
Join Date: Aug 2007
Location: Gardencity,, Michigan, usa
Posts: 14
Re: no fwd gears

Bled the clutch and workes fine.
nascar0699 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Take off, 'eh? Starting the LT from stop... petevandyke K1200LT 26 May 30th, 2012 10:48 am
Can't Change Gears quickbeemer K1200LT 5 May 29th, 2008 8:13 pm
I'm torn cantex K1200LT 20 Nov 6th, 2006 6:31 am
Normal? Cold start and no First Gear? UncleMark K1200LT 21 Aug 16th, 2006 1:00 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome