Bob's handling my COMM issue - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Dec 19th, 2005, 9:19 am Thread Starter
Member
 
Robin's Avatar
 
Join Date: Oct 2005
Location: Annapolis, MD, USA
Posts: 68
Bob's handling my COMM issue

I had an issue after I got the bike ('02 Mauve LT) that dealt with the VOX intercom. You had to yell to activate it even at the most sensitive position. The service dep't at Bob's BMW jumped all over the problem (it's a warranty issue) and odered a new com system, but that had the same problem. They are currently awaiting input from the national BMW guy as to whether they can contact J&M for more detailed information.They have had the bike since before Thanksgiving.
I just wanted to tell all you guys that they cannot be nicer or more helpful about this situation. The service manager Josh, the tech Steve, and John and Daryl who recieve the bikes have gone way out of thier way to keep me informed and up to date on what's happening. They have given me several loaner bikes to use and I have a chance to try several different models.
I want to say "Thanks!" to those guys at Bob's and let everyone know how great they are.

Robin

PS I hope that this is in the right forum.

Robin
Augusta, GA
2002 K1200LT Purple (Mauve)
83 R100RT
Robin is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Dec 20th, 2005, 12:00 am
Senior Member
 
bruce2000ltc's Avatar
 
Join Date: Sep 2002
Location: Kansas City, MO, USA
Posts: 342
Robin,
They've probably checked this... but I've seen boom microphones installed backwards. They have smalls holes on both sides of the mike and it's easy to get get the boom attached backwards if you are not careful. The correct side of the mike has the most holes. This would cause the VOX problem you described.

Bruce Hodges
bruce2000ltc is offline  
post #3 of 7 Old Dec 20th, 2005, 10:00 am
Enthusiast - KI6CDF
 
Tom_Becker's Avatar
 
Join Date: Oct 2003
Location: Rancho Mirage, CA, USA
Posts: 442
Lightbulb Possible cold solder joints

I had a problem with my comm system about 6 months after buying my LT. In my case the audio was dropping out on the right side. The culprit was a bad comm system socket (the connection from helmet to system) on the dash. Replaced the socket and no more problem. It is entirely possible you might have a similar bad joint somewhere.

Good luck.

Tom Becker
Rancho Mirage, CA 92270

2003 Titan Silver LTE "Cantabile"
2001 Black R 1150 GS

BMWMOA
AMA
IBA (SS1000, B2B-36)

KI6CDF
Tom_Becker is offline  
 
post #4 of 7 Old Dec 20th, 2005, 10:50 pm
Senior Member
 
blkswan's Avatar
 
Join Date: Jul 2003
Location: Port Barrington, IL, USA
Posts: 154
Com system problems

I just had problems with the intercom system on my 03 this summer. I spoke with J&M concerning support questions for the dealer. Their answer was they were not allowed to provide tech support to the BMW dealer network, it was up BMW to help the dealers. My dealer then ordered a new intercom system under warranty from BMW. What they got from BMW was not a J&M system and it was so cheap it didn't even have inputs to feed the radio through. BMW does not supply or have replacement parts for the J&M intercoms. You can still get cables and headsets. I then contacted John Lazzeroni with J&M and he had me send the intercom to them for repair. They fixed it in less than two weeks and didn't even charge me. This is the second time J&M has repaired items from his company without charging me. I would contact John Lazzeroni at J&M by email: [email protected] and ask him for help with your problem.

Good Luck

Will Hedgspeth
03 LTE
blkswan is offline  
post #5 of 7 Old Dec 21st, 2005, 8:44 pm
Senior Member
 
murray's Avatar
 
Join Date: Feb 2003
Location: Stroudsburg, PA, USA
Posts: 1,831
They are currently awaiting input from the national BMW guy as to whether they can contact J&M for more detailed information.They have had the bike since before Thanksgiving.
Your shop if uncertain to the problem should go to source without corporate permission. Is the BMW guy on vacation? You are a patient man.
Good Luck !
Pete
murray is offline  
post #6 of 7 Old Dec 21st, 2005, 9:53 pm
Lifetime Supporter
 
Patric's Avatar
 
Join Date: Feb 2004
Location: Zephyrhills, Florida USA
Posts: 1,448
Red face

Snip:...but I've seen boom microphones installed backwards....I'm guilty as charged ! mine isnt' a BMW set up but still , the microphones work a lot better when there pointed at your pie hole ...Patric ...

Patric Blackman
2002 K1200LT/Hannigan2+2
2010 R1200GSA ...1987 Helix...
AMA Charter Lifemember
37 Year Member of both BMWMOA & BMWRA

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Patric is offline  
post #7 of 7 Old Dec 22nd, 2005, 7:39 am Thread Starter
Member
 
Robin's Avatar
 
Join Date: Oct 2005
Location: Annapolis, MD, USA
Posts: 68
I know it isn't the microphone, and they have replaced and gone over everything on the bike including the interface connectors. I've been an Airborne Nav-aids guy since joining the Airforce in 1970 so I know a little about electronics and could fix it myself with the schematics. J&M won't help them and I'm content to wait 'til BMW gets off its corporate bottom and resolves the problem. After all, as much as I like my LT, I'm happy driving other Beemers around. Also, the 12K service is comming up and I'm not putting miles on my bike. I am able to stave off the expense 'til after Xmas when I'm more able to afford the money.

Robin

Robin
Augusta, GA
2002 K1200LT Purple (Mauve)
83 R100RT
Robin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
BMW Comm phone cord Travis Intercom, CB, & 2-Way Radios 23 Jan 22nd, 2008 7:13 pm
MapSource lnowell GPS 8 Nov 9th, 2005 4:32 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome