"NO RADIO" - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Apr 23rd, 2008, 5:15 pm Thread Starter
Member
 
Join Date: Oct 2005
Location: Asheville, NC, USA
Posts: 49
"NO RADIO"

Originally Posted by pete1102
Hey Joe Congratulations!
And thanks for answering my question about the radio not coming on after having the battery disconnected. NOW, it just gets more silly and I'd like to know from somebody if this situation is permanent. I took my K1200LT in to the shop for a clutch on the 29th of November last year. Well, long story short I got it back last Friday. I can not get the radio to function, it only says "NO RADIO" I finally found my manuals and it doesn't mention a thing about this situation. Anybody had this experience? And if there were a code in my manual where would I find it? I do have a card that says:
RADIOPASS
Typ/Model (Then Gerate Serial-Nr.)

The two shops that I hae spoken with along with Joe seem to think I have to call Germany!

I'm really frustrated and stumped. Any advise?



Thanks, Pete from Asheville, NC
pete1102 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Apr 27th, 2008, 10:26 am
 
Join Date: Apr 2008
Posts: 2
Re: "NO RADIO"

I had my battery disconnected for the winter, just put a new one in and now "no radio". I tried disconnecting the battery again for 30 minutes and it still won't come on. Anyone have any other ideas? It worked fine last fall before putting it away for the winter.
DaveHrejsa is offline  
post #3 of 3 Old Apr 29th, 2008, 3:03 pm
 
Join Date: Apr 2008
Posts: 2
Re: "NO RADIO"

Anyone got any ideas?
DaveHrejsa is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
"No Radio" bulletbill K1200LT 6 Nov 20th, 2007 7:45 am
"No Radio" alstrickland55 Intercom, CB, & 2-Way Radios 1 Apr 8th, 2007 11:39 am
"NO RADIO" on LT simon K1200LT 6 Aug 23rd, 2006 2:14 pm
Help, radio flashing "no Radio" docwagner K1200LT 9 Jun 28th, 2006 4:32 pm
"No, honey, please!! Not the Motorcycle!!" Daman858 Chit Chat 0 Oct 18th, 2005 7:37 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome